Nissan Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi. 1992 nx automatic 135 000km . Own the car for now 9 month .no problem since ... today when i was starting from a red lid light sudddenly i could not take speed...i was about to stall..advance a few meter than stall. i push the car a little further try to start it up but no. it start but stall right away. i waited a few minute then try it again ...it was ok for about 10 minute and it did the same thing......i get home with about 5 stalling/waiting/starting cycle. I come inside check my chilton and check the ecu code ... 55 no problem ..i start the car, it started ok but the idle kindda serge/buck for at least 5 minute ..then the idle go down and stall.

With the code 55 can someone tell my what i should do first ?

btw , completly out of the subject...
did you know that the rear little window of an nx cost about 500 to replace ? :jawdrop:
they break it to steal my radio :mad:


Thanks
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
i did some search but nothing came up exactly as what i was looking for , now that you pointed me at this thread i find now many with the same problem ...sorry for this , and thank you very much . It was indeed the AIC valve .

Sometime one get bored to search and then post a question to get a fast answer instead of reading a lot whit no result , i am not telling this to make trouble , you gave me a polite answer , you could have just tell me to search , and i am very gratefulll for this.
 
1 - 3 of 3 Posts
Top