Nissan Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Besides the central locking being OS, the warning light indicating an open door is constantly lit. As well, the cab lights have stopped working. Possibly a fuse??? Any ideas would be welcome. Um, yes....take it to a dealer.... the thought had crossed my mind! however, I would like to try sorting it out myself.
 

·
Registered
Joined
·
25 Posts
If you have a RHD version, the fuse is under a panel just in front of your knees. Can't remember amperage (10 or 20?). In our local car shop (Halfords in the UK) these fuses are sold as audio fuses and do not appear in the section for car fuses, but in the audio section. Confusing. In any event, there were never any in stock so I got a pack of them from Maplin (another UK shop).

If you've never changed a fuse, there is a little fuse puller gadget in the fuse box, use this to remove the suspect fuse (there's a "map" of the fuses in the fusebox) and see if the fuse wire is broken by looking through the translucent plastic fuse body.

Apologies if you know all this, but it's better to give too much info. rather than not enough.

Good luck. Roger.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks from the colony Roger. I'll give it a try in the morning. I've got 73K on the clock and it really is a great vehicle. I think the next one will have to be the diesel version.
Regards, Russell Cooper - Sydney, Aus.
 

·
Registered
Joined
·
101 Posts
Hi Russell,

The Xtrail has a time-cutout on the cabin lamps such that if you leave a door open longer than about 5-10mins then they turn off untill you close all doors and re-open one of them.

Sounds like you might have a broken door switch which is always grounded.
This would cause the door-open dash lamp to always be on and then trip the time-cutout so that the cabin lamp turns off.

Is the rear boot lamp also affected the same way ?
 

·
Registered
Joined
·
1 Posts
Hi

I drive a nissan xtrail QR25 model & my central locking system is not working, all the doors are locked & the only door that opens is the drivers door when I used the key. What might be the issue & if its a fuse which one?
 
1 - 5 of 5 Posts
Top