Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My 1995 Nissan 200sx SE-R is not starting. I began to notice the problem when trying to start my car a few weeks ago. It would start but it sounded like the battery was dying. A few days later the battery seemed to die and I wasn't able to get the car started. The battery is only a few months old so I was puzzled by this. I was able to jump it and get it running again. About a week later the same thing happened and I was able to jump it again. Afterward I cleaned the battery cables along with the posts on the battery. I also had the battery tested at a local shop and its fine. I started to think it was the alternator but haven't had a chance to get it tested. Now when I turn the key the lights on the dash come on and the car gets plenty of power from the battery but the starter doesn't crank at all. I tried jumping it again but this time it didn't work. After reading a few posts here I think it may be a ground wire not being grounded properly. I am going to investigate this tonight but I am wondering what else might cause something like this. A fuse, solenoid or the starter itself. Any help is appreciated. Thanks.
 

·
Registered
2018 Nissan Pathfinder SL
Joined
·
4,220 Posts
it may be the starter.
get a voltmeter and test the battery voltage when engine is off, running, and when trying to start.
Try tapping the starter with something a hammer or a tool, on the main body when it wont start. if it starts its the starter.
 

·
Sup Mod keeping the peace
Joined
·
7,053 Posts
Could also be one several things:
- Bad solenoid.
- Bad clutch pedal position switch.
- Bad clutch interlock relay.
 

·
Nissan Technician
Joined
·
826 Posts
Sounds like the good ol' starter. I just replaced one a few days ago at work. It was on a '99 200sx SE-R...:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5 (Edited)
clicking from fuse box

I finally had time to troubleshoot the problems. When the key is turned in the ignition there is a clicking sound coming from the relay box on the passenger side right next to the fender. Is that normal or would that be a sign of a bad relay? It sounds like its coming from the anti-theft relay but im not certain.
 
1 - 5 of 5 Posts
Top