Nissan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
My 96 XE will not start, it won't even turn the starter. I took the starter to Autozone and they tested and it passed with flying colors. I am getting voltage to the starter, but the little wire from the ignition doesn't seem to get voltage ever, so I think it might be an ignition problem, is there a way to test the ignition or is there a fuse?

When I turn the key all the rest of the electronics come on, just won't start...
 

·
Registered
Joined
·
215 Posts
NO START?

SOMETIMES THERE IS A FUSE THAT SAYS ENGINE FUSE OR ANYTHING SIMILAR TO IT. IF ITS POPPED JUSTREPLACE IT AND IT WILL BE FINE. IT ALSO CAN BE YOUR IGNITION SWITCH. IF IT IS, ITS $50 AT CERRITOS NISSAN. BUT IF YOU NEED IT I CAN HOOK YOU UP.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Well, I took the starter to Autozone and they said it is bad, I replaced it, and still nothing. I have looked under the hood for anything that might be an engine fuse or ignition relay, and can't find anything.

I took apart the dash, and got to the ignition switch, and used an ohm meter and it showed that the bottom rear and top front pin had 0.00 when in the start position, so I assume the switch is good, not real sure though.

There has got to be something very simple that I am overlooking, anyone got a suggestion?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Dumb me...

So I decided to start back at the begining and try to fix this problem. As luck or bad luck may be, I noticed I put a fuse back in the wrong position, after I put the fuse back, the car starts like a champ. I have no clue what the fuse goes to...

When I bought the car, the previous owner had thrown out the fuse panel cover, which doubles as a coin tray. I purchased a new one, and then stopped by a used car lot to get fuse positions... My notes were a little off, and I must have miss read it during the first night using a flash light.

If anyone wouldn't mind taking a picture of thier fuse panel diagram so I can have a ledgible copy that would be great.

The fuse in question was in the 3rd column, 2nd down... Right above the cigarette outlet fuse...

Thanks.
 

·
Registered
Joined
·
4 Posts
'03 Maxima won't start until a click under the dash??

I keep my car in the garage at home (North East Alberta, Canada). It is unheated and now the temp outside is -30 C, inside garage it's no colder than -8 C. It's a 30km drive to work. Starts fine in the garage at home, runs normal all the way to work. Once I get to work, if I need to fuel up, I shut off the car and after refueling it will not start. The gauges, heater, radio, etc. all work fine and the ignition does not click or make any obvious dead battery noises it's just dead! I can usually sit for about 4-5 minutes and then I'll hear a "click" under the dash under the stearing wheel. It will start fine after I hear that click. Last winter I would panic and lift the hood jiggle stuff around (yes, I'm female, don't know what to look for?). I even unhooked the remote start thinking it was the problem. I was stranded last winter at -40C for an hour! Now, I just leave it run all the time when it's close to -30.
Does anyone know what that click is under the dash? Is my starter condensing from being in the garage and then hitting the extreme cold?
PS. Anyone have a rental house with a palm tree available Oct - April ?? Thanks.
 

·
Registered
Joined
·
354 Posts
i faced same problem yesterday. all day long it refused to run. then it returned back to life. i did nothing significant.

please note that i washed bottom of car and engine bay with high pressure water spray. may be this is related to fuses and relays inside engine bay.
 
1 - 8 of 8 Posts
Top