Nissan Forum banner
1 - 20 of 21 Posts

·
mmmmmm SQ
Joined
·
818 Posts
B14 wiring

12 VOLTS CONSTANT GREEN OR WHITE IGNITION HARNESS

IGNITION 1 BLACK/RED IGNITION HARNESS

ACCESSORY/HEATER BLOWER 1 WHITE/BLUE IGNITION HARNESS

STARTER BLACK/YELLOW AND BLACK/BLUE IGNITION HARNESS

PARKING LIGHTS RED/BLUE AT HEADLIGHT SWITCH

DOME LIGHT RED/WHIT (-) DRIVER KICK PANEL

POWER DOOR LOCK WHITE/LIGHT. GREEN DRIVER KICK PANEL (Type B)

POWER DOOR UNLOCK TAN DRIVER KICK PANEL (Type B)

TACH SENSOR GREEN OR GREY AT DISTRIBUTOR

BRAKE RED/GREEN (+) AT SWITCH ABOVE BRAKE PEDAL

HORN GREY/YELLOW (-) STEERING COLM

FACTORY DISARM GREEN/YELLOW(-) BEHIND DRIVER DASH
 

·
Your electrical friend
Joined
·
2,189 Posts
'93 Sentra/NX wiring:

Speakers:

Front Right:

Brown
Brown/white

Front Left:

Blue/yellow
Blue/white

Rear Right:

Blue
Pink

Rear Left:

Red
Green

Red/black = 12V hot
Blue = 12V ignition Acc/On
Red/blue = illumination system, not used with aftermarket head units
Red/yellow = illumination system, not used with aftermarket head units

Good luck figuring out which speaker leads are - and + the FSM doesn't specify. Hopefully there's markings on the speakers, I didn't look at mine when I took them out because I was running new speaker wire.
 

·
Registered
Joined
·
4 Posts
Thanks!

thank you toolapcfan!!

You would have saved me a lot of problems. My amp went out a little while back, and I had problems determining which wires were which. After I blew the radio fuse, I decided it might be a good idea to look on the internet, and it's the same color wires with my 1992 Nissan 240sx. Thanks again!
 

·
Registered
Joined
·
3 Posts
Question about Bose unit

I have a '97 Maxima with the Bose from wich the CD player don't work no more. I purchased a Radio from a 200 xterra wich has the same connectors exept for one. On the back side of the original unit is a round plug with two prongs, what is this one for ? On the newer radio it doesn't have that plug connector. I thought it was the power supply but don't measure anything but without that one plug the existing radio don't work and the newer radio don't work with just the two white blocks (connectors).

Bert
 

·
Registered
Joined
·
2 Posts
What to do, what to do?

I got a Nissan SY712 radio/CD Player that I want to install in my car. The problem is that I don't have the owners manual anymore, and I also lost the connectors that should be plugged in the back of the radio. Can somebody please maybe post like a photo or something or maybe email me a photo of the back of the radio so that I can see where to connect what wires, like power, amps, etc. etc. I know the colour codes, I only need to know what pins are like Power and ACC and Pre-Amp out and stuff. Any help would be greatly appreciated!!!
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top