Nissan Forum banner
41 - 53 of 53 Posts

·
Registered
Joined
·
3,206 Posts
re: the filters... Same here...only those type of filters (and people are generally stupid if they don't use them in the first place) don't really hold pressure so much as some volume ahead of the filter itself...help keep the oil pump primed up for the dry starts. If there was any pressure in there after shut down, it would surely bleed off back thru the oil pump gear teeth anyways.
Had my 200 SX since ~68,000 miles. Switched full synthetic right after I got it. Go no more than 7,500 miles per change, generally about 5K miles per change, good filters every time. Since the 3rd or 4th change, the oil comes out clean enough that I mix it half-n-half and reuse it in my smokey old lawn mowers after a 'filter' thru a few old t-shirts. Nonetheless, I had to change my upper tensioner at 150,000 or whatever it was (picture of it in that video linked earlier). No doubt the bulk of any wear was done before I got the vehicle, and it still took another 80K+ miles to finish it off.
 

·
Registered
Joined
·
5 Posts
That's the feeling I'm getting as well. Had to pull my stuff apart at about 160K. Chain looked fine...a hair bit stretched when compared to a new one, but otherwise ok. I had other issues with the intermediate gear missing teeth...then I jacked everything up by forgetting to tighten up a couple of bolts. Long story...
It's the upper tensioner phenolic block that ends up getting a groove worn in it. Eventually, it gets worn away almost completely and the engine ends up sounding a bit like a loud sewing machine and/or a diesel...from the chain slapping around a bit and from the chain dragging across bare metal as well. Here's part of my long sad story :D
https://www.youtube.com/watch?v=GJvC4fQrnyg

In short, if the engine is making a racket like a diesel, probably gotta swap out the upper tensioner. Fairly cheap and easy fix if everything goes right. Or in my case, basically close to hell if it doesn't :D




I like that you tube video of yours. Too bad you didn't record more of the work you've done on that car. :(
 

·
Registered
Joined
·
3,206 Posts
I like that you tube video of yours. Too bad you didn't record more of the work you've done on that car. :(
Ya...
Something about "Rated R" videos for language... :D
Running like a champ now. The cam ridge fix is holding up...no reason it shouldn't.
 

·
Registered
Joined
·
1 Posts
2008 Nissan Altima

I have 230,000 miles on my 2008 Nissan Altima SL. It is still running good and has a new inspection sticker on it. I have replaced brakes, one wheel bearing and the exhaust system and all after the car had 150,000 miles on it. I just purchased a certified pre owned 2016 Altima SL with 3,788 miles on it from a dealer who used it for a courtesy car. I gave the 2008 to my daughter and she is going to drive it until it dies.
 

·
Registered
Joined
·
44 Posts
I got my '94 Sentra XE about a year and a half ago just to help out a guy I know who needed some money. Just this summer I started working on it to get it running. Bad #2 fuel injector, plugs and wires, and RR wheel cylinder got it road worthy. "Fixed" a few little things since then (like blower motor resistor pack) and I have been driving it ever since. Just replaced the left half shaft this past Sunday. Needs alternator sometime soon, and 5th gear doesn't work, like so many others. I have $531 invested in this car so far and that includes the purchase price, and new front tires. 209,000 now and the engine sounds great. Gonna drive this as long as possible. It ain't pretty but it works! My avatar is the car.
 

·
Registered
Joined
·
3 Posts
I just hit 177,000 miles on a 1998. Is that considered high mileage???
My 97 sx has 201,000...only ever replaced water pump $30.00
My manual 200sx SE-R is in the 212K range now. Engine Check light is on. Has a hard time pulling out of reverse BUT I still run 10secs on the 1/8 mile. Yes, there some bolt on mods too.
My Se has 201k.. automatic
...Crank no start now...code "cam position sensor"...replacing distributor ..in the mail...sensor built in to dist...$69.00
 
41 - 53 of 53 Posts
Top