Nissan Forum banner

1 - 20 of 20 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
there is some kind of sensor on the plastic tube before the airbox on my 1998 200sx with the GA16. I am about to install a PR CAI and i didnt see a place to put it. I unplugged it and drove around a bit and the car ran fine, but now the check engine light is on even when i put it back in!! Can i reset that light or what do i need to do??
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #4
yes, there is some kind of electrical sensor in the tube BEFORE the airbox that connects to the resonator box. What is it??
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #5
there are appropriate places for all the hoses/sensors AFTER the airbox in the Place racing intake, but not for this one plug.
 

·
in^3,N20,RPM,PSI
Joined
·
4,652 Posts
Well normall the air temp sensor doesn't throw a light if you just pull it out unless you disconnect it like you did. so I'm sure if you check your code you'll see it say your air temp sensor is malfunctioning but if you just plug it back in and reset the ecu you should be ok
 

·
VVL'd
Joined
·
133 Posts
Its really easy though.. The hardest part is getting that damn black plastic cover off. There's a write up on sentra.net on how to do this.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #15
do i need that sensor? like i said, there isnt a place for it. should i get it out of the platsic tube and drill a hole for it in the intake or what??
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #17
i guess it doesnt serve much of a purpose then...
id feel more comfortable if someone knew what it "sensed"
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #19
you sure?? hehe only kidding, yeah i guess it would be okay to do that then. air is the same temp inside intake as it is outside intake on the startup
 
1 - 20 of 20 Posts
Top