Nissan Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I just got my transmission rebuilt. my water pump is leaking. my car is making some kind of noise when i put it in reverse/drive and when i drive off it makes the noise. It doesn't make the noise when i'm in park. What could it be.
 

·
Dame tu cola!
Joined
·
336 Posts
what year / model is ur car?
 

·
Will work for beer
Joined
·
2,696 Posts
sounds like you need to go back to the place that rebuild your tranny and make them take a look at it.

it could be inside the transmission, could be wheel bearings destroyed in the swap when they removed the axles, could be the axles themselves messed up.


If your water pump is leaking, replace it ASAP- especially if you have a VG.. I've seen coolant drip on the timing belt and soften the rubber enough that the belt comes apart. when it does, you can throw that engine away.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
THANKS.

Matt93SE said:
sounds like you need to go back to the place that rebuild your tranny and make them take a look at it.

it could be inside the transmission, could be wheel bearings destroyed in the swap when they removed the axles, could be the axles themselves messed up.


If your water pump is leaking, replace it ASAP- especially if you have a VG.. I've seen coolant drip on the timing belt and soften the rubber enough that the belt comes apart. when it does, you can throw that engine away.
I TOOK MY CAR BACK AND SOMETHING WAS WRONG WITH THE TRANNY. HE SAID SOMETHING WAS LOOSE THAT WAS CAUSING IT TO MAKE THAT NOISE. THANKS FOR THE ADVICE.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
where is it coming from?

i just got my 92 maxima out the tranny shop again for the 3rd time because of leakage and a vibration noise when the car is in reverse/drive and when i pull off. i got the leaked fixed in the tranny but the vibration noise is still there. where could it be coming from?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
any for this model?

does anybody know if there are any euro taillights for a 92 maxima. if not, will the 95 model lights work or will they have to be custom fitted.
 

·
Will work for beer
Joined
·
2,696 Posts
GA BOY said:
does anybody know if there are any euro taillights for a 92 maxima. if not, will the 95 model lights work or will they have to be custom fitted.

Take the tranny back to the shop and scream at them until they fix it properly.


and please don't put "euro" tails on your Maxima. it's a Japanese car. it shouldn't have Euro tails on it. they look like sheit.

and no, nothing from any other gen maxima will fit without $$$$ custom work.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
WHAT IS THE PROBLEM NOW????????

I HAVE A 92 MAXIMA GXE. I TRIED TO CRANK MY CAR AND IT WOULDN'T START. THE IGNITION IS TURNING OVER BUT IT'S NOT CATCHING. I PUT ON A NEW STARTER/FLYWHEEL. I JUST CHANGED MY WATER PUMP AND MY TIMING BELT ABOUT 2 DAYS AGO. LIKE I SAID THE CAR SOUND LIKE IT'S ABOUT TO CRANK BUT IT'S NOT CATCHING. CAN ANYBODY TELL ME WHAT THE PROBLEM IS.
 

·
Will work for beer
Joined
·
2,696 Posts
for the engine to start, you need air, fuel, and spark.. you're not getting the right amounts of one of those. start with process of elimination and just narrow it down one by one.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #11
HOW DO YOU KNOW

HOW DO YOU KNOW IF YOUR TIMING BELT HAS JUMPED TIME OR THE TIMIMG IS OFF IN A 92 MAXIMA GXE.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #12
HOW DO YOU KNOW

HOW DO YOU YOU KNOW IF THE CAM GEARS ARE NOT WORKING PROPERLY IN A 92 MAXIMA GXE.
 

·
Will work for beer
Joined
·
2,696 Posts
first step.. download a nissan service manual for the engine. (look in the stickies in this forum).

run through the troubleshooting steps there.


FYI.. If your timing belt is off that much, you're not going to have proper compression. run a compression test and see what you come up with.

and please stop typing in all caps. it's considered equivalent to yelling online. very rude to others, and it's hard to read.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #14
what could be the cause.

I think my timing has jumped or is off. When me engine gets to a certain temp if i cut my car off it will not start until the engine is cool. When it does crank up black smokes comes, what could be the cause.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #16
where do i go?

Matt93SE said:
first step.. download a nissan service manual for the engine. (look in the stickies in this forum).

run through the troubleshooting steps there.


FYI.. If your timing belt is off that much, you're not going to have proper compression. run a compression test and see what you come up with.

and please stop typing in all caps. it's considered equivalent to yelling online. very rude to others, and it's hard to read.

where do i go to download the service manual for the engine on this site.
 

·
Will work for beer
Joined
·
2,696 Posts
GA BOY said:
Matt93SE said:
first step.. download a nissan service manual for the engine. (look in the stickies in this forum).

run through the troubleshooting steps there.


FYI.. If your timing belt is off that much, you're not going to have proper compression. run a compression test and see what you come up with.

and please stop typing in all caps. it's considered equivalent to yelling online. very rude to others, and it's hard to read.
where do i go to download the service manual for the engine on this site.
hit your brower's back button once (or twice) and look at the list of threads.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #18
wanting to purchase something from you!!!!

hey matt if you have both of those e36 headlights, i will buy them from. get back at me when you come up with something.
 
1 - 19 of 19 Posts
Top