Nissan Forum banner

1 - 20 of 28 Posts
F

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've got about 4k on the car and I've notice and not only am I grinding the 3rd gear here and there but the hissing sound in 2nd and "clinking" sound in first is becoming more noticable. Anyone having this problem? I got this off of the Nissan vs All forum in case you guys haven't seen it.

http://home.attbi.com/~jmrecker/specvrsxcivic.wmv
 

·
Registered
Joined
·
73 Posts
Lots of weird noises

Yea, my car has almost 3K on it now. Since day one it has had a weird rubbing noise taking off in 1st and 2nd, some times grinds in 3rd. I have also had the car pop out of reverse a few times. Dealer said they "couldn't verify customer's concern" WTF!? They had the car for 2 days and couldn't do anything. I am bringing it to another Nissan dealer farther away just to see what they think.
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Nice to know

Its a good thing that someone else is having the same problem. Yet, its bad news that its happening to someone else too :(

I encourage all Spec-V owners to contribute to this post if you have similar problems. That way we can help each other out when we voice our concern at the Nissan dealers. So that its no longer a "isolated incident" or whatever they tell us these days.

Again, thanks for contributing and good luck at your dealer ;)
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #4
It is a well know fact that the 02 trans is not the best. Nissan has fixed things for 03, naturally after I bought one. A friend of mine has an 02 Maxima and has similar problems. It almost seems like it is the same transmission in both cars. In my opinion Nissan should recall all the 02 trans and fix them but that is just my opinion. I am really curious about how the trans will work in cold weather because that will be a test. I am looking foward to my Consumer Reports survey where I intend to hammer Nissan for the Trans and the paint.
 

·
Registered
Joined
·
96 Posts
I TOO HAVE PROBLEMS WITH 3RD AND A GRINDING SOUND I FIRST ON TAKE OFF. I ALSO HAVE PROBLEMS WITH REVERSE GOING IN UNTIL I LET OFF THE CLUTCH ALITTLE . I HAVENT HAD A CHANCE TO TAKE IT TO THE DEALER YET.
WHAT IS WITH THE PAINT THAT YOU SAID YOU GOING TO HAMMER THEM ABOUT??
 

·
I am Popo Bawa
Joined
·
220 Posts
I just have trouble getting it into reverse sometimes. I think it is engaged so I give it gas, and all I get is a ziizizizzizizizi sound.

Pisses me off too! I have been driving sticks for 10 years!
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Amen to that bro

It does that in first and reverse. I'm so paroniod about that I shift around the gears before I finally engaged it and give it gas. For some odd reason it doesn't engage somehow or another. That seems to work so far cuz i'm sick and tired of grinding my trans.

Update: I took my car to the dealer and presented them with the issues and the response is:

A "donut" was ordered overnight to fix the weird noise that u hear when its drifting in 1st gear (Very noticable when u're going through a drivethru). It has to do with a seal between the engine and the manifold or manifold to exhaust er something, he wasn't that technical (the irony).

The trans problem will be pursued but I think they can put up a front on this one (bad driving, the way it is...etc).

Go to ur dealer and get a donut! LOL
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Nissan Service

Sure enuff. They overnited my part and took all morning to get it done. Got a call saying that my car is rdy so I'll pick it up tonite after work and give u guys an update on how/if it works!
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #10
They did it!!

Got my spec v back tonite. That rubbing noise in first gear is gone now. I recommend getting this done because it did fix it but to what effect i'd still have to drive it a bit to draw a conclusion. GL guys!!

BTW, we should all voice our concerns regarding the tran problem. Hopefully we can pressure them to do something about it if we work together.
 

·
Registered
Joined
·
33 Posts
I got my 03 Spec-V 5 days ago, i have 366 miles on the car, and I have notice the "weird" noise when i take off in first and in reverse, i just thought that it was part of the "BREAK IN" process, am i correct?, or should i let the dealer know....?????
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #12
My advise

U just own a spankin new spec and u'll prolly not wanna go without it :) So my recommendation is to make them aware of it when u bring ur car in for the first oil change (1k). Let them know that a lot of spec v are having this problem out there and the fix is a "donut" between the manifold and the header pipe. If they don't get it. Bring it to another dealer. (Note: I'm not sure if they HAD the problem fixed for the '03 model, but u can never be too sure.) I own a '02 with 4k on it. Believe me, u don't wanna bring ur baby in if u don't want to. Cuz u can't go a day w/o thinkin about it ;)
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Ya, there were no parts or labor charged when I got it back. The dealer bills the Nissan Corp and they get reimbersed for it.

Defects like that better not come out of ur pocket or they'll be looking at a lawsuit ;) I've notice a couple more things that needs to be looked at for the Spec V. Let me know if u have any problems with the tranny.
 

·
Registered
Joined
·
33 Posts
well, i really haven't driven the car alot, but i do notice that "rubbing" noise SOMETIMES....so i'll make sure that it really is there before i say anything, what other things need to be looked at??
 

·
Registered
Joined
·
369 Posts
2k3Spec-V said:
well, i really haven't driven the car alot, but i do notice that "rubbing" noise SOMETIMES....so i'll make sure that it really is there before i say anything, what other things need to be looked at??
the 2003 spec v has a different tranny and shifter mech from the 2002. the 2003 tranny should not have any problems
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #17
I think I might actually have this same problem. Its like a loud whistle or creaking noise. And it would make it briefly when giving it gas or letting off the gas. It would also continuously make that noise if left in neutral. I wonder if its the same. Nissan is ordering the parts to suposedly fix this problem. Here are the part numbers. Not sure what parts they are just yet though.

30100-8S000
30210-8S000
30502-1W716
 
F

·
Guest
Joined
·
0 Posts
Discussion Starter #18
Sounds about right. They overnight the part and installed it the next morning. The noise is gone but the tranny still refuses engaging the first, third, and reverse sometimes.

I'm come to the conclusion that its not my shifting but its a mechnicial problem. Anyone else having that problem?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #19
My cars shifts fine. Never once had a problem getting in to any gear.

I think it has a lot to do with my old car though. That thing was equipped with a 4 speed farm tractor transmission (well thats how it shifted anyway). My brother has a BMW 5 speed for the past 3 years and he said he thought it was tough to get in gear in my car.

Just a theory....
 

·
Registered
Joined
·
41 Posts
i got the same problem, but its more of a hissing sound whenever i step on the gas.....ive taken it to the dealership, and they dont know what it is....(stupid fucks)....but then i let my cousin look at it....he works at honda......and he said i had a leak in the exhaust pipe....he patched it up, and i dont hear the noise anymore...i dont know if its the same problem, but it could be a possibility..
 
1 - 20 of 28 Posts
Top