Nissan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
hey everybody...before i get flamed let me just say that i tired searching and i didnt quite find what i was looking for.... my cars idle doesnt drop..nor does it stall...the only problem that i have is that when i come to a full stop the engine keeps on running @high idle then it will drop to normal after a few seconds...any idea what can be causing this? i have a 5 sp 97 sentra gxe with 110k on the clock.
Thanks in advance
 

·
Slashie
Joined
·
394 Posts
You've got me. I haven't got any idea. I would just drive that G20 that you've got in your signature... :)
 

·
i pwn your mom
Joined
·
5,439 Posts
have you done a full tune up lately, then again your timing could be off causing it to be a little irreatic.... do the basics, plugs, wires, cap, rotor, fuel filter and get your car timed... then last thing i can think of is the gauges are just sticking..
 

·
Mofo
Joined
·
2,225 Posts
Have you adjusted your throttle cable lately? If its to tight, that will cause it to stick sometimes. I remeber my sentra used to do that also, im assuming it was supposed to do this. Well how long does it stay up? Like 30 seconds, or more like a few seconds?
 

·
i pwn your mom
Joined
·
5,439 Posts
^didn't think bout that.. but i did think of another thing it could be, try to clean your throttle body, i know when they collect dirt, they can stick too
 

·
Mofo
Joined
·
2,225 Posts
^^^ yup that too. The carbon build up around the butterfly valve, and the springs will cause it to not want to close all the way, or close slowly.
Damn PSU we have been tagg teaming these posts all day.... lol
Wile you at it might as well clean the IAC valve as well. Search the forum for how to clean the IAC valve. I worte a nice tutorial on how to clean it with pics.
 

·
i pwn your mom
Joined
·
5,439 Posts
^yes, we have been taggin that sh*t together, but i did think of another, whiel you aer lookin at the throttle cable, look that the clutch cable to see if that is sticking too... that could cause your RPM's to be high
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
sweet!!!! lots of good info here..the throttle cable has been tighten a little bit over the past years....but the rpms will stay at about over 1000 through 1500 for a few seconds secondly i have never cleaned the throttle body in this car...ima have to try that this weekend....i have changed the plugs wires rotor...so i can rule that out....could it by any chance by the sensors?
 

·
absolutely classic
Joined
·
455 Posts
modifiedsentra said:
hey everybody...before i get flamed let me just say that i tired searching and i didnt quite find what i was looking for.... my cars idle doesnt drop..nor does it stall...the only problem that i have is that when i come to a full stop the engine keeps on running @high idle then it will drop to normal after a few seconds...any idea what can be causing this? i have a 5 sp 97 sentra gxe with 110k on the clock.
Thanks in advance
Nevermind... I see everyone managed to answer this before I did... Good job everyone else!

The only sensor that you should be concerned about is the throttle position sensor. Check it with a multimeter according to the FSM.
 
1 - 11 of 11 Posts
Top