Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
xxxOk... now I have a 93 Maxima SE. It hasn't had any problems yet so far except for the VTC problem which a few of my buddies and I fixed. But, now I have this changing idle... like it will start up and it will go to about 1100 rpm's for the idle then it will drop to about 800, and feel like it's going to die but it doesn't.. it just keeps going from a normal idle to a very low idle... any ideas on how to fix it??? and for the no pick up ordeal... I cleaned my fuel injectors and changed my sparkplugs... but yet when I stomp the gas it takes a few seconds to even pick up... is it an ecu problem... or should I check my injectors... or is there a misfire occuring??
 

·
Registered
Joined
·
200 Posts
If that happened to my VG, then it would be the idle air control valve. That's your problem if you have one on the VE; it will be connected to your intake manifold, and have vacuum line on it. First check and make sure you don't have a vacuum leak, then unbolt and clean out your iacv.
 

·
Registered
Joined
·
2 Posts
Same thing I think

I think I may have the same or similar problem.
I have a 1991 Nissan Maxima Automatic , and when i am driving it will begin jerking and it won't go past 20kms for about 10-15 secs and then my car will shoot out, i brought it to my mechanic he has done

the fuel injectors, the alternator and battery
the head gasket
a sensor
and still it is not fixed he says it is not the tranny so anybody have any idea...

please help
 
1 - 4 of 4 Posts
Top