Nissan Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
hi guys its me again .........april annette... I am still driving my 1991 se-r sentra but i do have another engine to put in her when the time comes........but right now I have a problem that I have looked in the forum for and dont seem to see it......there is a vibration when i back up and when i am going forward and let off the gas pedal she vibrates and it scares me .........when going down the road and you let off the gas she will vibrate and when you let the clutch in she stops.........you accelerate and there is no vibration .......its only when you let off the gas and coasting but when you put the clutch in it stops and if you race the engine with the clutch in there is no vibration....also if you give it more gas the vibrations cease... could it be motor mounts maybe allowing the motor to transfer vibrations to the frame when the car is in gear and coasting maybe .........please help .... the car has over 223,000 miles on it and i know only the struts and springs have been changed on her ......thank you april annette
 

· ..::SR20 MuthaF*%@#$::..
Joined
·
591 Posts
aprilannette said:
hi guys its me again .........april annette... I am still driving my 1991 se-r sentra but i do have another engine to put in her when the time comes........but right now I have a problem that I have looked in the forum for and dont seem to see it......there is a vibration when i back up and when i am going forward and let off the gas pedal she vibrates and it scares me .........when going down the road and you let off the gas she will vibrate and when you let the clutch in she stops.........you accelerate and there is no vibration .......its only when you let off the gas and coasting but when you put the clutch in it stops and if you race the engine with the clutch in there is no vibration....also if you give it more gas the vibrations cease... could it be motor mounts maybe allowing the motor to transfer vibrations to the frame when the car is in gear and coasting maybe .........please help .... the car has over 223,000 miles on it and i know only the struts and springs have been changed on her ......thank you april annette
have u checked the motor mounts. i know that mine use to bang hard as if it was hittin the firewall when my mounts were shot. they would also make thuds and made the car drive horrible. but now my car vibrates hardcore thanks to my place racing motor mounts. but the car is soo much faster :D
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top