Nissan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Ok so I've traced my funky AC problem back to the vacuum pump not being switched on, the pump itself works, the relay works, and most of the terminals for the relay work, the 12V+ that feeds the coil works, the 12V+ that feeds the pump works, an the wire that goes to the pump work, the only wire that doesnt seem to connect to either a grounded source or a powered source is the one that controls the other side of the coil and needs to be grounded for the pump to work. now where the heck does this wire go? From the best I can decypher the hayes manual, it goes into some other relay and then into a vacuum control solnoid, where is the solnoid and how can I check that its even working anymore?
 

·
Banned
Joined
·
5,533 Posts
I don't believe my supplier will ship interntionally, but I will as long as I have the cash on it and break even.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
LethalPhoenix said:
Its cool, I called my nissan dealership today and he can get one for me monday for $22, cheap price for fixing a bunch of problems.
Of course its a good price, unless its the wrong part and the next one they want to order costs $60....

Managed to fix the sensor by myself for $2.50, went to radio shack and bought a micro switch, replaced the one that is in the sensor (took it apart since I was bored), got the tolerences right for the little plunger that is in it, and now my A/C works perfectly.

Nissan = pwnt.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top