Nissan Forum banner

1 - 3 of 3 Posts

·
Banned
Joined
·
3,785 Posts
Discussion Starter #1
For about 3 weeks now, ever since I finished putting the Z back together, I've had a strange problem. It was sucking coolant from somewhere, into the intake, making the car blow smoke. At first I was confused, because it did not smell like coolant smoke. There was enough coolant flow that it was draining down past the rings into the engine oil. At one point I found the engine to be almost 2 quarts over, that's how much was draining down into the oil pan.....
At first I though the lower intake had not seated right (has coolant passages right next to the intake passages), and so ended up pulling and reinstalling it twice, but the problem still continued.
The only place left that coolant flows where it can get into the engine from above, is a very small place on the upper plenum, on the passenger side, the spot the air control valve is bolted to. Coolant flows through there, apparently to heat the valve. Incidently, coolant from there also flows to the turbo, Or comes from, not real sure of the coolant path.
This morning, as a last resort, I bypassed that place on the upper intake. And now it works fine. Problem solved.
Now, what puzzles me, is how that problem came to be in the first place. Unequal heating, perhaps.
In any case, if any of you are experiencing similar problems, and have ruled out a blown head gasket by doing a compression test, then this may very well be your problem.
 

·
ZPOOLNZ
Joined
·
1,609 Posts
Hummm I know what your talking about, because I was confused as why the haynes manual said to drian the coolant before removing the plenum. Chance could be you have a bad casting and it is going in from the plenum.
 

·
Banned
Joined
·
3,785 Posts
Discussion Starter #3
JAMESZ said:
Hummm I know what your talking about, because I was confused as why the haynes manual said to drian the coolant before removing the plenum. Chance could be you have a bad casting and it is going in from the plenum.
Yeah, but it wasn't doing that before I put the car to bed at the end of last summer........ Sometime in between then and now that housing must have cracked, but only on the interior side.....
 
1 - 3 of 3 Posts
Top