Nissan Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
'97 200 with the 1.6 5 speed.

for the past VERY COLD week, ive had some trouble starting, itd crank, but very slowly, then catch.

so i hooked my charger, let it trickle charge overnight...havent had any problems, until today.

on my way to work, heard an awful noise coming from the engine bay. the BRAKE and BATTERY lights then started to flash, pause, then repeat. i dont recall how many times they flashed between pauses.

leaving work i discovered i left my lights on. i hook up a jump box, starts fine, no noise, but lights are still flashing.

as soon as i disconnect the box, car dies. same thing happens the second time i try.

i replaced the alternator and battery just about a year go, and i dont beleive the alt could be bad. the first time it died, the brake and battery lights stayed on solid.

i didnt buy the best battery when i replaced it, so thats what i beleive the problem is.

thanks for listening to my story. anyone agree with me?
 

·
Registered
Joined
·
203 Posts
I would guess the alternator is the problem. The awful noise you heard could have been the alternator finally letting go and possibly locking up temporarily. Even if the battery is dead, most of the time the alternator should be able to keep the car running. Take off the alternator and have it tested at the local auto parts store is what I suggest. If you wait too long thinking it's the battery, it will drain it so bad that it will also need replaced.
Where did you get the alternator you did about a year ago? Hopefully it is a Nissan alt. and not a cheapy from Autozone. Either way, I guess the alternator.
Anyone else got a guess?
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
when my alt died a year ago, i absolutely NEEDED my car back that day, so i went right to a Nissan dealership, paid out the ass and had them do it, but i brought my own battery, soat least i could save some money.

i really just feel confident its something else for the fact that the ecu is throwing me a differnt code from when my alt died.
 

·
nissan??? whats that
Joined
·
280 Posts
When the brake and batter lights come on at the same time it is the alternator. this is the sign that your alternator is going out. First i would replace the battery with a good one because its a good thing to have with the weather being cold if that isnt it then try the ALT.. If the one you bought from the "stealership" has a warrenty on it i sugest you do that but if not then i would go back and talk to them. B14's have been known to have alternator problems. i know a few that are on 3 or 4 just make sure you get it rebuilt right or get a new one w/ a warrenty.

Here is some related stuff http://nissanforums.com/showthread.php?t=79153&highlight=bad+alternator
 

·
Registered
Joined
·
55 Posts
Discussion Starter #6
"Check the alternator belt tension. It could be to loose and slipping when the alternator is trying to charge the battery."

Could this be the noise I heard coming from the engine bay?

Again, the brake and battery light were in a flashing sequence, not staying on solid.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #7
well I just had a friend of mine come with me to check out my car, we used a jump box to get it running, turns out the alternator belt is seized. im not sure what exactly is seized, but the belt that goes around the alt. pulley is not moving when the car is running.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #9
Nostrodomas said:
Sounds like the tensioner.
if so, does that mean that the alt, pulleys, and internals are still ok?

ive been trying to find a belt diagram for my 1.6, but i think ive only found one for the 2.0
 

·
Registered
Joined
·
55 Posts
Discussion Starter #11
scooterbob said:
So........what did you find out?
Bolt broke on the tensioner pulley, so the pulleys were moving but the belt wasnt going anywhere since there was nothing holding it agaisnt the pulleys.

so a new bolt, 2 new belts just to be sure, and ill be good to go
 

·
Registered
Joined
·
203 Posts
Lucky you. My tensioner bolt fell totally out one day. Never did find it. Had to grab another from the junk yard. Anyhow, sounds like you got it under control. Hopefully that's all it is.

Thanks for letting us know what it was. Please post again if it's something more. :cheers:
 
1 - 12 of 12 Posts
Top