Nissan Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Ok-

I drive to work this morning with my Sentra running great. It does burn a small amount of oil, nothing to turn any heads over though, but other than that, no known problems. Have had the car 13k+ miles and it hasn't done a thing to me.

I go to leave work to go on lunch. I start my car, and it sounds terrible! It was idling very hard, enough to shake the stick pretty hard! I looked at my muffler and it was shaking pretty bad too. I popped the hood, everything looked ok there, but I am no car genius.

So I drive home to get lunch (where I am now). I checked my oil level, its fine. I notice 2 dime sized holes in my muffler, and a 1.5'' crack in it (about to have my exhaust done anyway, its stock until I get paid tomorrow). I don't know much about exhaust problems, but is a cracked muffler with small holes enough to make the car idle so hard and erratic? It made a 'put put put' idle, not a smooth constant idle.

Any ideas? I don't want there to be any engine problems, and if there are, I don't want to drive back to work!
 

· Registered
Joined
·
70 Posts
Discussion Starter · #3 ·
UPDATE:

Drove back towork, although I didn't want to. But before I did, I popped the hood again, and notice the engine was vibratin a little more than what I thought it should. I do not know how or if it should move at all when idling, but it did.

Anywho, I pulled the throttle cable and it got worse. Again, I do not know how much these move, but it looked bad in my eyes.

It was a very erratic, and rough idle.
 

· Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
Well, today has been a very fun day.

At first I thought it was a spark plug. It didn't sound like Cyl. 2 was firing (checked theplug), so I changed the plugs and wires with Nissan OEM ones. I hear they're the best for this Sentra anyway.
That didn't help.

Bought some fuel injector cleaner, it made it run a litte better, but nothing yet.

Still thinking/hoping...

I did consider the possibility of poor fuel, but why would it run fine on my way to work, and then all of sudden, run terribly?

I checked the compression in the cylinders and they were fine, so no worries there.

To describe the noise, it basically idles very hard and erratic, a sort of "duh duh duh duh" and it shaked the engine a lot. I'm not very good at describing it so.... I talked to a service rep at Nissan and they told me it could be a blown injector. he told me b13's were notorious for that. I said I'd wait... but I may just have to take it in to them if this keeps up. If anyone else has any ideas as to what I may try, please tell me!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top