Nissan Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
1,018 Posts
nolan64 said:
Thanks, I did try that quite a few times this morning and day, Still No start. I have neem hours on this.... I appreciate the input
Have you tried a good ECU yet? This may be all of your problems. What you should have done first was to put the ECU in self Diagnostic mode and look at the flashes. The diag mode will tell you codes. Don't throw the motor out!! There is nothing wrong with it. The ECU will diagnose the issue. Borrow a Nissan Consult and use that to diagnose your issue. If you checked for spark, take a plug on the end of the plug wire #1 and ground it to the motor. Look for a blue bright spark. If fouled badly with gasoline smell, then you have a spark issue also.

If you need an Automatic ECU for a 92 1.6, I have one.

Chris 92 classic
 

· Registered
Joined
·
1,018 Posts
I am going to say spark. put a plug on the end of a boot pull the others off, take electrode onto the engine block ground and look for a bright blu spark, if not there you go, a weak spark will not turn the motor over.
1. Run ECU in self diagnostic mode, turn screw on ECU side to diag mode.
2 Spark, plugs saturated with gas, black and fouled? no spark, coil
3 Fuel pump churning? should hear click on fuel rail. if not, replace pump.
4 MAF or TPS not plugged in. Check harness pins and wires, mine pulled out and did not allow engine to start. Look carefully at wires, pull back tape look at each wire.

5. Something may be disconnected, check all plug harnesses. Battery ground OK? Chekc grounds for corrosion on body attach points.

Ask A nissan guy at dealer what you have done and what it could be, see if you can borrow a Nissan CONSULT. My uncle has one, so I have access to one if I need them.

Chris 92 classic
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top