Nissan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
502 Posts
Discussion Starter #1
The thing is that with both barrels open in my e16s turbo, the engine starts to fail at about 4000rpm, y tried to leave the second barrel closed, and the engine climbs all the way to 6500rpm without trouble.
A friend told me that the spark could be too weak so i searched the web a while and saw that i should close the spark gap a bit, now it is ar .25 . After that the car runs lot better, but not perfect yet, so i guess ill have to change the coil. Isnt there any other way to solve this?
Thanks
 

·
GA16DE
Joined
·
606 Posts
Have you tried a 0.20 gap?
Maybe its just lacking gas...
Do you have an a/f ratio meter?
 

·
Registered
Joined
·
502 Posts
Discussion Starter #5
At first i had the stock .39 gap, now yesterday it was at .25 and it was a lot better. Today i made some mods on the air bleeds on the carb and that problem is finished
I guess trouble starts when fuel mixture is too rich.

I have an mpfi fuel pump that can give 50psi, with a home made fuel regulator that rises pressure when bost starts.
 

·
Registered
Joined
·
502 Posts
Discussion Starter #7

·
Registered
Joined
·
502 Posts
Discussion Starter #8
Finally the problem is gone, and im putting in 8 psi now. The idea was to go 7 psi but i calculated wrong, is 8 psi too much on a 9.0:1 cr engine??
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
as long as it doesnt ping/detonate its ok ... make sure you use the highest octane rating that you can buy it will help alot.
 

·
Registered
Joined
·
502 Posts
Discussion Starter #10
I am putting 97 octane gas. and i didnt see any pinging or sound of any kind.
The engine also acelerates all the way to 6500rpm very smoothly.
I think everything is going ok
 
1 - 10 of 10 Posts
Top