Nissan Forum banner

41 - 47 of 47 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #41 ·
K-1 said:
That sucks. I hope that your old transmission + valve body was in need of replacement, so that it was not all in vain.

I hate replacing $1000 of parts to find out it was the $20 sensor that was broken...

It would have been the best time to change from auto -> 5spd when your tranny was F'd and needed rebuilding. But at this point in the process, changing to 5spd would be a waste of money, unless you can sell the newly rebuilt auto tranny for some $$$.
Yes it seems like this last tranny was a waste of my money I thought about changing it to 5 speed but originally we were trying to save $ LOL I spent double
 

·
KA24DET
Joined
·
1,000 Posts
lillinda317 said:
Yes it seems like this last tranny was a waste of my money I thought about changing it to 5 speed but originally we were trying to save $ LOL I spent double
I can sell you a KA24 5-speed transmission for real cheap. I'm going to have another one on my hands when I finally get this next CA18DET thrown in. Make me an offer.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #43 ·
It took a new tranny!

Hey My car is back on the road and MOVING like she likes to!!!!!!!
Thanks for all the advice.
Linda :banana:
 

·
KA24DET
Joined
·
1,000 Posts
lillinda317 said:
Hey My car is back on the road and MOVING like she likes to!!!!!!!
Thanks for all the advice.
Linda :banana:
I'm glad you got it going! After putting that much money and worry into your car, you definitely deserve to drive it! Have fun, and drive safe.
 

·
Registered
Joined
·
9 Posts
sensor on 240 tranny ? which one

I hope all of you guys still read this thread , but the lady with the 240 tranny problem where when she put it in gear it would move no nothing, I have a 1993 2wd nissan pick up with the same problem, the trannys are practically the same, if some one could tell me what sensor had to be replaced to get her car moving again it just might save me alot of headaches. I bought it from a friend of mine from work he told me he went to put in the drive gear and heard a bang sound , thats where it all went wrong all the linkage is ok. the fluid in the pan looked as if it was brand new, and I just cant figure it out that it lost all the gears.
 
41 - 47 of 47 Posts
Top