Nissan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey everyone. My 96 GXE is having problems with the temperature gauge. For the past few months now, it only works occasionally (usually in the morning when it's very cold). Does anyone know what could be the problem? I have close to 120K on the car if it matters. BTW, I did a search for this but couldn't find an answer for the Sentra. Thanks.
 

·
Wise Cracker
Joined
·
5,730 Posts
96NissanGXE said:
Hey everyone. My 96 GXE is having problems with the temperature gauge. For the past few months now, it only works occasionally (usually in the morning when it's very cold). Does anyone know what could be the problem? I have close to 120K on the car if it matters. BTW, I did a search for this but couldn't find an answer for the Sentra. Thanks.
Is the heat working properly? If the needle stays super low and the heat is not very warm I'd say the thermostat is stuck open!
 

·
Registered
Joined
·
73 Posts
same exact problem with mine, but I get heat just find, so I think its my sending unit.....yea with no heat, or if its not very warm, your thermo is stuck open.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
nd4spd said:
same exact problem with mine, but I get heat just find, so I think its my sending unit.....yea with no heat, or if its not very warm, your thermo is stuck open.
I get heat fine too. Alright...not sure what the sending unit is...where is it located?
 

·
Registered
Joined
·
73 Posts
Its right below the distributor cap and it screws in. If you pick up a Haynes manual at any auto store (comes in handy a lot) it tells you exactly where it is :).
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
nd4spd said:
Its right below the distributor cap and it screws in. If you pick up a Haynes manual at any auto store (comes in handy a lot) it tells you exactly where it is :).
Thanks a lot! I just ordered a Haynes manual for my cars...I see it's very useful.
 
1 - 6 of 6 Posts
Top