Nissan Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
547 Posts
The only models that came with tach's are SE's and SE-R's. Although I installed mine almost 2 weeks ago. Check it out:



I didn't want mine to be on the dash itself...so I became creative. If you need one soon, go to PepBoys or Oreilly's. I got mine from Summit for 60 bucks.
 

·
Registered
Joined
·
339 Posts
A20A Sentra said:
Is anyone else missing there tachometer? did the E models even come with tachometers?
Nope.... E series doesn't have tach... i have the same problem.... i'm trying to install the cluster thar has tach. on if from factory.
 

·
Registered
Joined
·
339 Posts
Zexel said:
I didn't want mine to be on the dash itself...so I became creative. If you need one soon, go to PepBoys or Oreilly's. I got mine from Summit for 60 bucks.
Did you use a direct cable from coil or used the one from the ECU to install this tach ?
 

·
Registered
Joined
·
547 Posts
I ran it straight to the coil with extra wires. Neg. side. I went through the firewall w/ my speedo cable.
 

·
Registered
Joined
·
59 Posts
Just in case you're not comfortable with mounting the tach on the dash, it will hook up easily and look awesome on the A-pillar. I like it over the gauges, but I'd be afraid of not seeing my speedo!
 

·
Your electrical friend
Joined
·
2,177 Posts
(Shaking my head in disgust, tsk tsk tsk):rolleyes:

Did you use a direct cable from coil or used the one from the ECU to install this tach ?
I ran it straight to the coil with extra wires. Neg. side. I went through the firewall w/ my speedo cable.
It's like talking to a brick wall. I'm not bagging on Zexel, he's a good guy, so is Sergio, but I've said it so many times by now. The easiest way to hook up a tach, also happens to be the best. Whether your car came with a tach or not, your ECU has a wire from the coil coming to it as well as a wire going out of it which is used to hook up to the OEM tach if one is installed. Running a wire all the way out through your firewall to your coil is a lot of extra work you don't need to do. It also means that you've got to cut into the coil wiring to connect your tach wire, which creates a new spot for corrosion and problems. So do yourself a favor by saving yourself a lot of headache and time, and when you hook up a tach, be it aftermarket or OEM, use the damn blue wire with a black stripe (B13's). It's coming out of your ECU and if you don't already have an OEM tach, it's abandoned somewhere in your dash. Connect this wire to your tach and be done with it. I just don't understand why I tell people this stuff and they still don't listen. I can understand if this were speculation on my part, one should be weary, but I got this stuff from the damn Nissan Factory Service Manual for crying out loud. It's just a bit frustrating when I spend my time and sometimes really go out of my way to help people out and they disregard what you tell them. I just don't get it I guess.
 

·
Your electrical friend
Joined
·
2,177 Posts
On another note, hey Zex, why's your redline marked at 5600?
 

·
Registered
Joined
·
59 Posts
toolapcfan, this might be meaningless dribble, and it doesn't relate to the tach at all, but after reading that last post, I can say your icon fits you perfectly. I have that same problem some days.
 

·
Registered
Joined
·
547 Posts
tool - my dad fiddled with it when he took the picture. I usually just have it all the way to one side. I never go by the red mark anyways. I'm just kind of like whatever. Oh, and yeah, I installed my tach the hard way. Don't ask why, I just ilke the piss myself off. I'm sure if I researched a little more I could've found that out...oh well. It works!! What should I set it at? JK. I'll look and put it at the correct point...and take another picture and show you!! JK again. I'll correct it.
 

·
Your electrical friend
Joined
·
2,177 Posts
toolapcfan, this might be meaningless dribble, and it doesn't relate to the tach at all, but after reading that last post, I can say your icon fits you perfectly. I have that same problem some days.
:):D Thanks Phil! :) You get the point though don't you? I mean, why bother helping people, telling them the right way to do stuff only to have them second guess you?

It's cool Zex, I wasn't trying to rag on you I just was curious, didn't want you to think you couldn't shift past 5600, although I don't know what the point would be, my '93 XE felt like it stopped making power at about 5K, but your redline is like 6700.
 

·
Your electrical friend
Joined
·
2,177 Posts
Adam, OEM tach or aftermarket? You just need ignition power and a ground. If it has a backlight and you want it to dim with the other dash and HVAC lights you have to tap into the dimmer switch wiring for that. Otherwise, you can tap into your lighting to have the backlight come on with your other dashlights. It's easier to just tap the dimmer switch, you get what you want accomplished plus it'll dim with the other lights. Typically 5 wires total, if it has no backlight then only 3. I'll be doing a write-up on it soon after I help Damen get his figured out. Then I'll just have the write-up include aftermarket tachs as well. The actual redline might be 6900 but the ignition cuts out at like 6700. I hit the rev limiter in my XE once also hit it in my SE-R once, and man, that was not a nice feeling, it was like I hit a deer or something, scared the crap out of me.
 
Joined
·
1,267 Posts
toolapcfan said:
Adam, OEM tach or aftermarket? You just need ignition power and a ground. If it has a backlight and you want it to dim with the other dash and HVAC lights you have to tap into the dimmer switch wiring for that. Otherwise, you can tap into your lighting to have the backlight come on with your other dashlights. It's easier to just tap the dimmer switch, you get what you want accomplished plus it'll dim with the other lights. Typically 5 wires total, if it has no backlight then only 3. I'll be doing a write-up on it soon after I help Damen get his figured out. Then I'll just have the write-up include aftermarket tachs as well. The actual redline might be 6900 but the ignition cuts out at like 6700. I hit the rev limiter in my XE once also hit it in my SE-R once, and man, that was not a nice feeling, it was like I hit a deer or something, scared the crap out of me.
Yeah, I mean aftermarket. That's weird about the rev limiter because I've hit it before at an autox and it didn't to that, it just kinda went bwaa bwaa bwaa bwaa, you know what I mean. It wasn't really violent though.
 

·
Your electrical friend
Joined
·
2,177 Posts
I should clarify, in the XE it wasn't bad at all, but the SE-R was still pulling hard when I hit it, so it was like your foot slipped off the gas, and since the car was revving out of the gear it was in, it was like if you downshifted in too high of rpms for the gear. So that's why it was so harsh. If you hit it in fourth or fifth gear, it wouldn't be too bad I wouldn't think.
 

·
Your electrical friend
Joined
·
2,177 Posts
The FSM's cover several models. Mine covers all Sentras and NX's for 1993. I was talking about the 1.6 tach hookup, however I'm pretty sure the wire colors are the same for both the 1.6 and 2.0 at least for the tach wire. I'm probably going to do a comprehensive write-up on it this weekend.
 

·
Registered
Joined
·
393 Posts
redline on ga16 is 6900, i believe. fuel cutoff is at redline. VTC retards timing @ 6700, to encourage shift.
 
1 - 19 of 19 Posts
Top