Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Can someone please help. My son has a 94 sentra 1.6 ltr with 119k miles. He was driving yesterday and the car will not go into second. I looked at the fluid and it looked and smelled good. Linkage all looks good. First gear and reverse are fine. Just will not come out od first. Any thought or suggestions?
Thanks Steve
 

·
Registered
Joined
·
4 Posts
Can someone please help. My son has a 94 sentra 1.6 ltr with 119k miles. He was driving yesterday and the car will not go into second. I looked at the fluid and it looked and smelled good. Linkage all looks good. First gear and reverse are fine. Just will not come out od first. Any thought or suggestions?
Thanks Steve
Hi Steve
I got the same problem with mine, I think it's the governor but I,m not sure where they are in this model. The older ones were right on top of the trans under a black plastic cap. There were 2 things that went wrong... the plastic drive gear would wear out or the governor itself would go bad.... both were an easy fix..... maybe someone else knows if yours (mine) has a governor inside...

Dave
 

·
Registered
Joined
·
14 Posts
Most transmission shops can supply you with just the gov gear if you need it. Part numbers vary by manufacturer. I've not been able to acquire a number from Nissan for the gear alone. Gear was out on my 94LE when I got it and I've knocked it out twice since. Also the 94 with GA16DE and 4 speed auto uses a metal cover held down by a metal snap ring and shim located near the bell housing toward the firewall. You'll need to remove the air cleaner air box to gain decent access.
 
1 - 5 of 5 Posts
Top