Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
So i picked up a used 1992 Pathfinder a few weeks ago.

I had some free time so i figured i would pull the plugs to check on the condition.

1,3,5 are easily accesible, 2,4,6 is tucked underneath the intake manifold and a bunch of other crap, so i figured i start with 1,3,5.

1 and 3 came out super easy. 5 creaked like a wooden plank and was a bitch.
I didn't have any PB Blaster so i had to make do with WD-40 and brake cleaner.

It was binding on something the whole way thru, and i figured it was from the crap in the threads because the other plugs were pretty dirty when they came out.

Finally it came out, cleaned the plug and hand threaded it back in, went in fine.
Starting to tighten it, and again it was freaking tight and slow.
Tried backing it out a few times, threads were clean and started all over again.

Im sure it wasn't cross threaded as i made 2 complete turns by hand and it was fine.

3.5 to 4 turns in, it literally gets jammed. Won't go down, wont come up.
I don't want to force it so I left it as is.

Car runs, but now im scared. The way its left, i know its not fully tightened, but because i can't tighten or loosen it, if i reef on it i'm worried i'll snap the plug.

I'll hit up lordco for PB blaster, but if that doesn't work, what do i do?

Any advice?

Thanks in advance
 

·
Moderator
Joined
·
3,553 Posts
Sounds like the threads in the head galled somewhere after the fifth or sixth thread. If at all possible, chase it with a tap and then reinstall the plug.
 
1 - 2 of 2 Posts
Top