Nissan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1 (Edited)
Hey guys i have a 1995 pathfinder xe, previous owner absolutely butchered the wiring, speakers got bridged in the back where the amps go and he ran a couple new wires to the front.... i got fed up, ripped them out, i figure it should be done right or not at all. Theres only 1 amp back there, bolted to the frame. (at least i think its an amp). it says like q7 or something on it, and there is 2 small black wiring harnesses plugged in like this ----- ------ on the left side... except theres a LOT of wires. I have reason to believe these wires go to the deck... so output to the amp... well at least some of them. Heres where it gets more confusing. In the rear corner near those other wires, there 3 white ended wiring harnesses with nowhere to plug in. I think all of these wires are wired directly to the speakers. (maybe not all, but yeah its where he did his effing bridging and wire running. I'm assuming there was another amp or eq that he ripped out... but im mind boggled guys! I really need a hand. Even wiring colors or something would help. Thanks!

Edit: I have a 1995, but for some reason my stock head unit harness is a 1994.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #2
holy crap i hope its a coincidence that now it wont rev over 2.5k rpm in drive... butchered those wires i think are amp wires... o jesus...
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4 (Edited)
Nevermind about the tranny thing thats taken care of. (yeah yeah, im an idiot, the black harness deal was the automatic transmission control unit lmao)
 

·
Registered
Joined
·
65 Posts
i can get you a couple of diagrams from school in the morning, i can have them to you by 3pm cst if you want.
 
1 - 7 of 7 Posts
Top