Nissan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 1991 Stanza GXE, and it came sans radio. I bought a basic CD player, and it would be nice if I had a color-coding diagram for the wiring. I could probably figure it out (ACC, Batt, and Gnd might be easy, and I could use a battery to match the speaker leads), but it would be a lot easier with a diagram.

Is this something someone has, or do you think a dealership would volunteer this info?
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
If you explain your situation most dealers will make a copy of the audio wiring page in the service manual for you or you can at least write down the color codes.

Troy
 

·
Registered
Joined
·
6 Posts
hope this helps

Constant 12V+ Red/Black
Switched 12V+ Blue
Ground n/a
Illumination Red/Yellow
Dimmer n/a
Antenna Right Front
Front Speakers 6 1/2" Doors
Left Front (+) Blue/White
Left Front (-) Blue/Yellow
Right Front (+) Brown
Right Front (-) Brown/White
Rear Speakers 6 1/2" Rear Deck
Left Rear (+) Red
Left Rear (-) Green
Right Rear (+) Blue
Right Rear (-) Pink
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
aznhavok said:
Constant 12V+ Red/Black
Switched 12V+ Blue
Ground n/a
Illumination Red/Yellow
Dimmer n/a
Antenna Right Front
Front Speakers 6 1/2" Doors
Left Front (+) Blue/White
Left Front (-) Blue/Yellow
Right Front (+) Brown
Right Front (-) Brown/White
Rear Speakers 6 1/2" Rear Deck
Left Rear (+) Red
Left Rear (-) Green
Right Rear (+) Blue
Right Rear (-) Pink

Sweet! Thanks in advance!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
aznhavok said:
Constant 12V+ Red/Black
Switched 12V+ Blue
Ground n/a
Illumination Red/Yellow
Dimmer n/a
Antenna Right Front
Front Speakers 6 1/2" Doors
Left Front (+) Blue/White
Left Front (-) Blue/Yellow
Right Front (+) Brown
Right Front (-) Brown/White
Rear Speakers 6 1/2" Rear Deck
Left Rear (+) Red
Left Rear (-) Green
Right Rear (+) Blue
Right Rear (-) Pink
OK, I finally got around to installing my new receiver. The ONLY problem I had trying to use your color scheme was the 12V+ Constant (Red/Black).

When measured, there was no voltage on this line (with or without the ACC in the "On" position). I found 12V+ Constant on the Red/White line instead. From what I could see, it looked like I was testing the factory cables (as far back in the dash as I cared to follow), but they could've been replaced or tampered with at some point causing the discrepancy.

Of course I didn't test the voltages first ( :loser: ), so when I hooked it all up using your scheme, I got hardly any display brightness on my unit, and when I tried to load a CD, the unit tanked. Odds are the unit was trying to draw power from the ACC line (which wasn't providing near enough current for the unit), and when the CD motor tried to run it just came to a screeching halt.

But, other than the 12V+ line, everything else worked great!

Thanks again
 
1 - 6 of 6 Posts
Top