Nissan Forum banner

1 - 4 of 4 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
hi,

Today, i took my 98 sentra GXE on a few short trips. After the last trip, I came home, and my bro had to leave, but his car wouldnt start, so i went to turn my car on to jump his car, and i noticed something that has never happened before. The car started fine, but immediatly after the engine began running, i noticed that the engine got a lot quieter, and it seemed like it almost turned off, but it did not. I tried it again and the same thing happened. (BTW-while there is this temporary 'power loss' the steering wheel shakes. Anywayz, i jumped his car, and i turned mine car off, then i started it again, and it (my sentra) started up perfectly, could this be a longterm problem, or a one time thing, could it be my alternator. I have a 50x4 sony head unit, and 4 sony 6.5 inch speakers but other than that the car is bone sotck. My brother took my car, so when he gets back late tonight i will go check it out again.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #3
yes, i kept my car running, and i stepped on my gas pedal (on the sentra) while he started his car. I thought u were supposed to keep the car running???
 

·
Cone Dodger
Joined
·
3,093 Posts
no that's is very false info, you are actually creating a very huge load on your own electrical system, and the ecm doesn't like very big voltage jolts, but if your car still runs fine,hey you got lucky.....
very lucky.....and next time, turn everything off, even the domelight, so all the available battery voltage can go the car to be jumped.......
 
1 - 4 of 4 Posts
Top