Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1



It's a 1.6 Manual tranny. Pretty beat up, 2 previous owners. Lots of miles but I love me a 91 sentra and I needed it. This is its ONLY issue

Ok so the distributor cap and cables were changed before I bought it. And I only got it to start once by pushing it. I know the firing order is 1342 but...I do not understand what cables goto what.

In the second picture you can see the notch on the cap, From the notch it is numbers clockwise 3-1-2-4.
From images I've found on the web the cap should be 1-3-4-2 from the notch clockwise. I've checked with other caps from autozone and orileys auto parts and they are the same as the one I have. So I dunno if the images on the webs are just doctored and bullshit or what. So can someone please help? the apt complex is already bitching at me saying that if it doesn't start then I gotta get rid of it by the 26th and because I live in texas I gotta do the inspection. And in order to do it I need to have it running to get it to the place to get the inspection. If you need more pictures, I can get more. But these are as detailed as possible. When we got it started with the push, it kept sputtering as if it was going to stall. Had to keep gassing it for a minute to get it to idle stable.

Oh also, the plug order has changed since we started it with the push because it did not start again and I looked up the order online and found that it was incorrectly plugged in.

Fuel pump has been changed, by me.
Intake is clear, oil has been changed, alternator is fine(checked by autozone)
 

·
Registered
Joined
·
117 Posts
have you had it started since the diff. wire arrangment i wood move the timing around till ti starts if it dont start to check the compresion test the sensors is the ecu have a code? if all that other stuff is for sur good then it should go new plugs?
 
1 - 2 of 2 Posts
Top