Nissan Forum banner

1 - 7 of 7 Posts
V

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi-

I was wondering if anyone could tell me where the starter relay is located in a B13 SE-R. If you have pix, that would be awesome as well. Thanks.

-V
 

·
Your electrical friend
Joined
·
2,177 Posts
I'm guessing it's one of them that's next to your fuse panel inside the car. I can tell you for sure when I get home later.
 

·
Your electrical friend
Joined
·
2,177 Posts
The relay you're looking for is the clutch interlock if you have a manual tranny, or inhibitor relay if your car is an automatic. It's on one end of a bank of relays in the relay box to the left of your battery.
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #4
toolapcfan said:
The relay you're looking for is the clutch interlock if you have a manual tranny, or inhibitor relay if your car is an automatic. It's on one end of a bank of relays in the relay box to the left of your battery.
I've tried replacing the clutch interlock relay. It's the one by the battery near the back. I swapped it with the fog light relay and it still has the same problems. Are there any other relays that I can possibly look for that might have problems? Thanks.

-V
 

·
freakish poster
Joined
·
1,236 Posts
I thought in your other thread that you said when you played around with the ignition switch it sometimes started...sounds like that's where the problem is.
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Centurion said:
I thought in your other thread that you said when you played around with the ignition switch it sometimes started...sounds like that's where the problem is.
Pretty much if I keep turning it to the start position and back to the on position, it will sometimes give a blip, like it's about to try to start. Sometimes, it does nothing at all. When I do turn it to the start position, the in the tach turns off, so it appears that the switch knows to turn that off...

Is there a preferred method of testing the ignition switch easily?

Thanks.

-V
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Thanks Centurion and toolapcfan. With your suggestions and help, I think I've isolated it down to the ignition switch. I can have the switch turned to the start position. It may start to crank then stop or do nothing. However, if I hold it there and ever so slightly rock it up down/left right, it seems like it will start! I guess I'll need to look for an ignition switch now.

-V
 
1 - 7 of 7 Posts
Top