Nissan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My 89 Nissan Maxima J30 (imported from Japan) has a speed alert set to chime at 105km/hr. Speed limits on some of our highways are 110km/hr - it is driving us mad and no-one in the Nissan Service Centres we have approached knows where the alert adjustment is located - some have suggested behind the dash but cannot say where. My mechanic suggested I post this query on the web. I am hoping someone out there can let me know where this is located and how it can be adjusted (say to 115km/hr) or turned off. Thanks for your time.
 

·
Will work for beer
Joined
·
2,696 Posts
unfortunately, there's probably not much we can help with. It's different than the US-Spec cars and that's what all of the service manuals cover.. If you could get your hands on a Japanese service manual (and a translator to read it to you!), then you may be able to find something on it.

Is it the same sounds as the door chime? you may just be able to unplug it, but I'm not sure exactly where or what to look for since I've never run across this.
 

·
Registered
Joined
·
1 Posts
Same issue 2020 rogue every time I go over 30 km in my t dealer bought car as my post here says
6812


Why do I keep getting this message after driving the first 30 km every time I start my car and drive.

I deleted my car from Nissan connect to see if it will stop itbefore I did that I put the seeped wrt to alert when over 160 to see if will stop it

it’s not the navigation speed alert cause it just beeps doesn’t show a message and I turned it off so it’s fine so why do I keep getting this alert

please help
 

·
Registered
Joined
·
3 Posts
Same issue 2020 rogue every time I go over 30 km in my t dealer bought car as my post here says View attachment 6812

Why do I keep getting this message after driving the first 30 km every time I start my car and drive.

I deleted my car from Nissan connect to see if it will stop itbefore I did that I put the seeped wrt to alert when over 160 to see if will stop it

it’s not the navigation speed alert cause it just beeps doesn’t show a message and I turned it off so it’s fine so why do I keep getting this alert

please help
this isnt the same generation maxima we are talking about. If you look at the radio there is a settings there try and do a factory reset. or if you keep looking in that setting you may find what the issue is.
 
1 - 6 of 6 Posts
Top