Nissan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just solved a frustrating problem and thought I would pass on the answer to anyone else who might encounter it. The hood would not open on my daughter's Versa. It would make a very faint noise (barely audible) when pulling the hood release lever in the car, and, if you pushed back down on the hood it would make a much more audible 'click' as the latch re-seated itself. It was clear that the cable was connected and doing something. I tried spraying WD-40 under the hood lip at the latch mechanism thinking corrosion was the problem, but no luck.

Finally, I went and got my pry-bar. I did not want to damage the hood, but I needed to put more force on the hood than I could with my finger-tips! I used the slim, curved style pry-bar as in the image below. After pulling the hood release, I was able to slip the slightly curved end up under the hood, a few inches to the right of center, along-side the latch. (Orient the bar upside-down from the way it is shown in the image below.) From there I was able to pry a bit WITHOUT damaging the edge of the hood at all. There was a very gratifying 'pop' as the hood opened up!



The cause of the stuck latch? I could not believe it when I found it. Down in the very bottom of the small cavity that the latch mechanism is in, there was a pebble, about 1/4" in size! This pebble was partially blocking the small sliding piece that is pulled by the cable. Because it could not go all way to its stop, it could not completely release, but it was close. (Thus the reason a bit of pry-bar force was able to "convince" it to open.)

If your Versa hood ever gives you release problems, take a look down at the bottom of the opening the catch is in. Is there any kind of debris in there? If so, blast it out with compressed air or something. That may be your whole problem!
 
1 - 3 of 3 Posts
Top