Nissan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
I've got a 2014 Maxima with side mirrors that were replaced less than a year ago.

I parked my car at the office today with the side mirrors working fine and tilting during reverse as they should. Later that evening after arriving home, I noticed that the passenger side mirror wasn't tilting at all if I shifted into reverse! What's even stranger is that if I try to use one of the memory settings, the passenger side mirror will either jiggle and then stop, or keep tilting up until it reaches the limit. The side mirror's motor seems to be perfectly fine because I can adjust it manually, so I'm thinking this is just a computer glitch that hopefully I can solve myself.

Cliffs notes:
  • Passenger side mirror does not tilt down when reversing
  • Instead it either jiggles, does nothing or keeps tilting up until the limit
  • Pressing the memory settings makes it tilt all the way up until the limit
  • Motor seems fine because I can adjust it manually without issue
  • Driver side mirror is ok
Things I've already tried:
  • Resetting everything by disconnecting the car battery
  • Manually adjusting everything and resaving memory settings
Anyone know what's going on here?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2 (Edited)
I managed to fix it without replacing anything.

The mirror keeps track of its location using two long pins attached to variable resistors. All I needed to do was push the pins all the way down several times which apparently cleans the contacts and fixes the issue. These pins are not part of the mirror actuator.

There's a video on how to do this, but I can't link it due to my post count. Go to YouTube and watch?v=8BVwzqJlZc0.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Ugh... the mirror is acting up again. Worked fine for about 2-3 months. I might have to replace the part if I can find it.
 
1 - 3 of 3 Posts
Top