Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I really hope somebody can help me ;-(

I have a 2.2 desiel X trail and it will not not start :-(

The history goes....

For the last 4 weeks i have been getting heavy smoke out of the back of the car when i really put my foot down. Its so bad that people behind me have had to put theit lights on and stop in the middle of the road!... I have tried some fuel system cleaner and that didnt seem to do anything.. So i called up nissan to ask them what it could be.. They said that first thing to try would be some fuel cleaner (done that) then the second they would change the fuel filter.... and this is the start of my problem.... I got myself a fuel filter (£10) and set about changing it on my drive. I unbolted the housing that holds it in and disconnected the tube that joins it on the left hand side... i was thne able to twist the housing around and remove the filter. I replaced the filter and everything seemed fine.. I bolted the housing back onto the car and connected up the left hand pipe again.. then i removed the filler cap (heard i had to do this to stop a vacume forming) then i hand pumped the manual thingy on top of the filter to pump fuel into the filter... all fine so far.....

Then i tried to start the car... and it turned over but would not start... fine i thought... thats the fuel not getting through ok... so i carried on turning it over and manually pumping the pump... till the batery went flat... and still it would not start....

puzzled i decided to take everything off and put it back.. this i did and then still had the same problem...

so i took off the pipe to the left of the fuel filter and pumped the manual pump... i would have expected fuel to come out of the pump were the tube connects.. but nothing... i can not get any fuel to spill out...

So im stuck.. im really stuck! can anybody think of anything that i may have done that can cause this? all the pipes to the fuel filter seem ok.. and there is no fuel leaking anywhere.... Help.. please help :-(
 

·
Registered
Joined
·
2,220 Posts
not to familiar with diesels but were the filters identical? were you suppose to remove a plug from the new one? if it started before you did the filter and doesnt now, you may have gotten a bad filter as well. just thoughts.

after thought, I thought black smoke on a diesel meant the air filter needed to be changed?
 
1 - 2 of 2 Posts
Top