Nissan Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
With just the bike rack (trailer hitch mounted) on, everything is fine. If I put a bike on the rack, I get a harsh noise when I try to back up, and I don't go more than a few inches. I understand that the intent is to not back into something. Can I turn the feature on and off so that I can use my bike rack?
 

·
Admin and Sup Mod keeping the peace
Joined
·
7,828 Posts
If you're referring to the rear sonar feature, then you should be able to disable it through your steering wheel option buttons; read the owner's manual.
 

·
Registered
Joined
·
2 Posts
I've done a lot of reading, still haven't found a clear answer. Hoping this forum will result in something specific,
Same issue here KB... I can turn off the rear brake in the settings, but it resets after next startup of the vehicle. Turning it off every time I need to drive the car does not seem like a viable option. Surprised there isn't more on this forum or the web in general. I'll reach out to my dealership, but not feeling optimistic here...
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Are you using the RAB setting to turn it off? My Nissan dealer didn't have any idea how to shut it off, even temporarily. I found that in the owners manual but haven't had a chance to see if it works.
 

·
Registered
Joined
·
2 Posts
Yes, shutting the emergency brake off is not difficult, in the console settings its Driver Assistance > Driving Aids > Emergency Brake > Rear Brake in the setup. Has to be done every time the vehicle is started, which is insane.

I found two older fixes on YouTube last night.

I tried taping just a piece of paper over each of the sensors and that worked to stop the sensors which in turn engage the brake. I am not going to ride around like that, so need to find a sleeker way to do it that isn't going to damage the paint. Thinking a foam adhesive that maybe I can paint over w/ matching car color.

The other alternative that I see is getting into the bumper and disconnecting the power source to the sensors. There is a panel under the car that prevents easy access to this, but may not be difficult to take off. This would be a little more ideal than placing something over the sensors.

I am fairly confident covering or disconnecting the sensors is the only fix here. I've driven around without rear sensors for 20+ years and the camera still very much works.

With all of this said, I am going to engage my dealership first to see if they can do the disconnection for me, but somewhat expecting them to say no.

It's crazy to me that a bike rack on a compact SUV isn't considered in the design. Very poor, but see similar issues with Suburus and Jeeps too.

~grc
 

·
Registered
Joined
·
1 Posts
Hi GRC—

Same problem with my leaf. Any luck with a solution aside from covering or disconnecting the sensor? Did you try disconnecting? That seems ok if it works.

Thanks, Dave

Yes, shutting the emergency brake off is not difficult, in the console settings its Driver Assistance > Driving Aids > Emergency Brake > Rear Brake in the setup. Has to be done every time the vehicle is started, which is insane.

I found two older fixes on YouTube last night.

I tried taping just a piece of paper over each of the sensors and that worked to stop the sensors which in turn engage the brake. I am not going to ride around like that, so need to find a sleeker way to do it that isn't going to damage the paint. Thinking a foam adhesive that maybe I can paint over w/ matching car color.

The other alternative that I see is getting into the bumper and disconnecting the power source to the sensors. There is a panel under the car that prevents easy access to this, but may not be difficult to take off. This would be a little more ideal than placing something over the sensors.

I am fairly confident covering or disconnecting the sensors is the only fix here. I've driven around without rear sensors for 20+ years and the camera still very much works.

With all of this said, I am going to engage my dealership first to see if they can do the disconnection for me, but somewhat expecting them to say no.

It's crazy to me that a bike rack on a compact SUV isn't considered in the design. Very poor, but see similar issues with Suburus and Jeeps too.

~grc
 

·
Registered
Joined
·
1,566 Posts
Unfortunately, there's no way to set up RAB to be "off" when the vehicle starts, the built-in default is RAB-on. You'll get codes and warnings if you simply disconnect the sensors. The only thing I know of that works is to take both outboard sensors loose from the bumper (only the outboards are used by RAB) and bury them inside the bumper with something in the way, essentially blinding them without the Sonar Controller knowing it. Covering them with foam externally won't work, because the RAB sensors are much more powerful than the center sensors and will ping right through even thick foam. Pointing them at the inner steel bumper causes a massive echo return that's too close to the sensor for the Controller to measure, thus blinding it.
 
1 - 8 of 8 Posts
Top