Nissan Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
I have a 96 200sx GA16, and i was wondering if anyone else had the same problem.. Ok so when I put the car into reverse, it useually goes in smooth so i think that its in, and the reverse lights come on, but the engine grinds when i start to rev out... so now i figured when it happend i resink the clutch and put it in until i can feel it go all the way in (2 clicks) but when it does this it makes a noise like its grinding when i put it in not when i am reving out on it.... i dunno why!! can someone help me? I am thinking about bleeding my clutch but i dunno anyone have any ideas?
 

·
Registered
Joined
·
851 Posts
bleeding your clutch? i know my b13 has a cable clutch. idk if they changed it over for the b14.

also, mine grinds if im going backwards and try to put it into reverse. like if i put it in reverse, go, then take it out of reverse and try to put it back into reverse while still rolling back.
 

·
Destroyer of worlds.
Joined
·
874 Posts
you might want to change the tranny oil. old oil will make shifts rougher...and reverse is the most sensitive rouch shifting because it's not helical and it doens't have synchros. use a GL-4 75W-90 oil


my 54 dodge doesn't have helical gears and holy jeebus you can't wait to throw it in neutral, lol. whining like reverse in every gear...ugh.
 

·
wont go any faster?
Joined
·
475 Posts
i dont think there are any hydrolic clutches on the b14s mines a cable clutch. id say just check the tranny fluid first add some if you have to and befor putting it in reverse put it in 1st then let off the clutch just enough for it would drop the idle on the engine then put it in reverse i have to do it some times when it wont go all the way in reverse
 

·
nissan??? whats that
Joined
·
280 Posts
correct me if im wrong but i believe that the 1.6 doesnt have syncros on 1st and reverse there for you have to play with it: such as rev it a little or move it around then put it in......
 

·
Registered
Joined
·
1 Posts
Do you know where I can find the transmission plug to check the transmission fluid for a 200SX GA16 98?


Tavel said:
you might want to change the tranny oil. old oil will make shifts rougher...and reverse is the most sensitive rouch shifting because it's not helical and it doens't have synchros. use a GL-4 75W-90 oil


my 54 dodge doesn't have helical gears and holy jeebus you can't wait to throw it in neutral, lol. whining like reverse in every gear...ugh.
 

·
nissan??? whats that
Joined
·
280 Posts
http://nissanforums.com/showthread.php?t=60760 download the FSM and find it there.. if the car is automatic it should have a dipstick... but if it is a manuel you have to pull the Speedo sensor IIRC- the plug is on the underside of the tranny on the manuel.
 

·
nissan??? whats that
Joined
·
280 Posts
James said:
it has a 1st gear synchro, you have to search the diagram in the FSM but its there.
i wasnt sure about 1st but if i have a syncro its deffinately gone on my car lol
 
1 - 10 of 10 Posts
Top