Nissan Forum banner
1 - 8 of 8 Posts

·
All over your face!
Joined
·
2,384 Posts
Discussion Starter · #1 ·
I'm car #104 (left lane)



The other car was like a '76 camaro or something. I could barely hear my own car over it. Good thing it left me in the dust so I could continue on with my run. Anyways the car suffers from serious wheel hop issues. I figure I could shave off another .2 with the same launch the way it was shaking. So yeah, to everyone that wondered what an RB20 puts out.. there you have it. Car was ran with stock boost (10psi)... pretty much a factory setup. Tire choice was 205-60R15 Warriors!!!! $58 per tire at your local discount tire. 25psi tire pressure in the rears.


Mods:
Nismo FPR, 3" test pipe, 3" cat back, M's K&N Intake, 24x12x3 FMIC, HKS SSQV, Silvia Brakes, R33 VLSD
 

·
KA24DET
Joined
·
1,000 Posts
That's some bitching times, man. Pounds to you. I hope I can get times like that in my ghetto, ghetto S13. Wait till you bolt on the '04! You'll show a 76 Camaro a thing or two.
 

·
KA24DET
Joined
·
1,000 Posts
I just realized how bad he had you in reaction time. If you cut it in quicker, you might be able to take a faster time. Did you do more than one run?
 

·
All over your face!
Joined
·
2,384 Posts
Discussion Starter · #4 ·
umm... R/T doesn't mean anything. The clock doesn't start till I leave the line. I try to concentrate on my launch and shift points more than a silly green light. I took a few other runs, but I bogged hard on those. Basically I took almost a full second off with a decent launch.
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
Judging from your trap speed you probably could drop more than the .2 my guess is closer to a second. The 60' foot time suggests you are having traction issues. I think if you replaced the bushings in the rear with either Nismo bushings or get the SPL parts, the suspension would have more linear control and stability. You will definitely need one or the other when you put the T04E on.
The install looks really good by the way.

Troy
 

·
KA24DET
Joined
·
1,000 Posts
OPIUM said:
umm... R/T doesn't mean anything. The clock doesn't start till I leave the line. I try to concentrate on my launch and shift points more than a silly green light. I took a few other runs, but I bogged hard on those. Basically I took almost a full second off with a decent launch.
That's whack. The closest functional dragstrip that we have here (if you can call it that) is a light-timed strip. The clock starts when you leave the light turns green. That's cool that you ran on a real strip though.
 

·
Biru O' Kudasai
Joined
·
1,426 Posts
R/T is the differnce in time between when the green lights and the starting line timing beam is broken. The E/T is started once the beam is broken to the time the finish line timing beam is broken. This is the reason that you can win with a better reaction time but a slower E/T.

Troy
 

·
Not Anymore.
Joined
·
5,014 Posts
Are your motor mounts filled yet?

And a damn thats a mighty fine snail you got thur, isnt the T04E designed for upwards of 500-600 WHP?
 
1 - 8 of 8 Posts
Top