Nissan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
hello,

i got this problem. i put in my pioneer p8mp 3 days ago. and i love it and works wonders. now i changed my rear speakers from factory to Diamond Audio CM361 for rear fill and the sound difference was very noticable especially cuz i had blown rear speakers too much power rated @ 8W . OK so when i went to go put front speakers (right door) i found that it didnt fit so gon do custom mounts, etc to make 'em fit so til today i had no speakers in there running on 3.
today i had time to put 'em in and mounted them. (diamond Audio D661S) tweeter n x-overs are not installed.

so now thats its installed works fine @ low- not even medium volume. but after that each time theres a bass drop the lights on the HU dims. as i go higher it HU nearly dies and starts skipping and lights almost goes out.

could it be that my mid/high end speakers are too strong for the HU and trying to pull too much power that the HU can pump out? in book says 20-170w RMS for fronts and 20-120W RMS for rear speakers.

I've never seen this b4 but than again in previous car i had sony 70 dollar 3-way speakers vs diamond audio 220 dollar mid bass driver w/ tweets n x-overs thats not even installed yet

I didnt even plan on buyin' amps anytime soon

does it mean that i have to buy an amp just to run my new speakers?
 

·
Registered
Joined
·
339 Posts
soccrstar said:
hello,

i got this problem. i put in my pioneer p8mp 3 days ago. and i love it and works wonders. now i changed my rear speakers from factory to Diamond Audio CM361 for rear fill and the sound difference was very noticable especially cuz i had blown rear speakers too much power rated @ 8W . OK so when i went to go put front speakers (right door) i found that it didnt fit so gon do custom mounts, etc to make 'em fit so til today i had no speakers in there running on 3.
today i had time to put 'em in and mounted them. (diamond Audio D661S) tweeter n x-overs are not installed.

so now thats its installed works fine @ low- not even medium volume. but after that each time theres a bass drop the lights on the HU dims. as i go higher it HU nearly dies and starts skipping and lights almost goes out.

could it be that my mid/high end speakers are too strong for the HU and trying to pull too much power that the HU can pump out? in book says 20-170w RMS for fronts and 20-120W RMS for rear speakers.

I've never seen this b4 but than again in previous car i had sony 70 dollar 3-way speakers vs diamond audio 220 dollar mid bass driver w/ tweets n x-overs thats not even installed yet

I didnt even plan on buyin' amps anytime soon

does it mean that i have to buy an amp just to run my new speakers?
Well...I don't know about the 170 and 120 RMS ratings. But there is a switch (I think it's on the top of the unit, but you'll have to pull it out to see it) that can be adjusted for 45 or 50x4 or 60x4. If the switch is set to 60x4...Pioneer recommends you run a 10 awg. wire direct to the battery. I don't know if it will solve your problem...but it does sound like you have a voltage issue.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #3
you'd have to buy the Kit... RD-221 is the part # and cost $50 + shipping
to run it @ 60W

that would probably solve my problem and yes it does looks like a voltage issue, i guess the built in amp can recover fast enough/produce enough current when my Diamond Audio Speakers hits a bass drop :-(. dam guess i'll have to get the amp next week.

amp is a AUDIOBAHN A1504DP 4-channel true digital competition amp
i'm going to be running it at 150W RMS x 4 @ 4 Ohm Stereo through Diamond Audio D661X Cross-overs connected to DA D661 Speakers w/ Silk Tweets for the front
and a split wire to DA CM361 Component w/ tweets as i dont have a x-over. just gon split the signal wire

that amp is bout $300 shipped

will also need to get wiring and such and misc audio connectivity items, as i'm going to be doing the big 3 Upgrade in future.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #4
turned out to be that the ground was sufficient enough, the DA D661 speaker was drawing so much current and not enough ground contact thus, creating traffic (like going from 4 lane highway to 1 lane) amazing what insufficient of ground can be.

thus, the Big 3 upgrade seems like a REALLY good Mod to do that will really destress the electrical system of the vehicle.

I will need to buy some 0 guage wire and do that later when i got the time n money
 
1 - 4 of 4 Posts
Top