Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi so had the car two years now and have had no problems until now.

Was at work the other day and went to start the car and nothing... ignition comes on fine but when turning the key to start the car there is nothing.

Called recovery to see if they could figure it out and they suspected the battery, changed and nope same problem.

I thought it may be the key so called out a mobile locksmith who reprogrammed the key and it worked!

Drove the car for another two days and it’s happened again, locksmith came out again reprogrammed the key but it did not work.

I could really do with your help, I have also seen that it may be faulty BCM fuses which I have changed and it may also be a faulty BCM? It may be a faulty earth cable?

I have uploaded a video to show you what happens, as soon as you turn the key to start the engine there is nothing and even turns the radio off while your holding the key down until you let go.

https://youtu.be/aaE4o_7tqMo

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi! I found the problem for me, it was the earth! disconnect the battery and on the drivers side section of the engine bay there is an Earth cable, unbolt this, sand the surface below down to expose bare metal and then reconnect the earth cable, also check around the engine for any other earth cables and do the same, car has been fine since
 

·
Sup Mod keeping the peace
Joined
·
6,165 Posts
It looks like that broken ground lead connects the battery tray to the chassis. It's there to insure that there's no stray voltage difference between the tray and body ground.
 
1 - 5 of 5 Posts
Top