Nissan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2004 4 door frontier with the 4 cyl. It was parked at the airport for a week with my kids dvd moniter plugged into the lighter and walla would not start. Now the strange part. The remote still worked normal as did the interior lights. When I cranked the key, not even the solenoid engaged. The cd ejected itself though. When I popped the hood I noticed about a inch and a half of white powdery substance covering the negative terminal. I took it off and cleaned it off best I could and tried to jump it and nothing. So I called out the wrecker service and they had no effect either. So I replaced the battery and the exact same thing, no cranking. Also when I attached the battery cables there was no spark. Could the negative battery cable be bad allowing just a little current out but not enough to engage the solenoid? Or am I looking at a new solenoid/stater? Any Ideas would be appreciated..................

Thanks
Cactus52
 

·
Registered
Joined
·
383 Posts
Leave your battery cables on. Use your jumper cables to provide a second pathway for electricity, to isolate whether you have a cable problem. Connect positive jumper from positive terminal to big terminal on the starter or alternator, if you can access. Connect the negative jumper form negative terminal to engine ground metal. Try to start it. If it doesn't start, did you try jumping from another vehicle? That can isolate whether your new battery is also bad. I would doubt that your starter or starter solenoid is also bad. Is there a fuse protecting the starter circuit, if so, maybe it got damaged during the first jump start attempt.
 
1 - 2 of 2 Posts
Top