Nissan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Dunno if anyone has encountered this....its been a scorcher here in the rocky mountains lately. Anyways, when I try to start my 200sx, it'll turn but thats about it. I have to keep pumping the gas to make it start. The only time this happens is when the temperature outside is in the 90s.

What could be causing this???

My friend says its vapor lock. Is he right?


Thanks
 

·
Banned
Joined
·
809 Posts
Exact thing happens to me sometimes.. its either.

1 - bad fuel
2 - fuel injectors bad
3 - ecu screwed up

MIen was bad fuel... get some fuel cleaner, and injector.. just lay up on the gas the whole way there :)
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
Thanks again. I'll head on down to NAPA or Checkers today.

Speaking of injectors, any good aftermarket replacement for the GA16?
 

·
Registered
Joined
·
500 Posts
The OEM injectors aren't all that bad so I hear. They're 180 cf/m and should handle all the bolt-ons. If you go nitrous or turbo 300ZX injectors have a much larger injection rate, that of which I don't remember.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
UnderDog said:
The OEM injectors aren't all that bad so I hear. They're 180 cf/m and should handle all the bolt-ons. If you go nitrous or turbo 300ZX injectors have a much larger injection rate, that of which I don't remember.
Yah, I plan on going nitrous soon. The ZEX one seems to bolt on right away w/o needing any other mods, so I might check that out.


Its hot here again, so I'll see how the chariot starts up today. :)
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
so your saying that if i get a sr20det motor i can use the 300ZX turbo injectors? ..
 

·
Registered
Joined
·
500 Posts
If the SR20 fuel rail has the same size injector sockets that the GA16 does, then it should.
 

·
Registered
Joined
·
2 Posts
Yea, I'm also having the same prob...noticed soon after purchase
Only mod is AEM CAI
Spec V manufactured in 9/05
Never happens on cold start...dealer is clueless
 

·
Registered
Joined
·
2 Posts
Forgot to mention I already tried the fuel cleaner and I always use the highest octane gasoline I can get (93 here in Southern Indiana)
 
1 - 10 of 10 Posts
Top