Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hello all this is my first post, does anyone have suggestions:
My 1994 sentra le (1.6) with advanced timing and K&N filter and stock tires usually spins through most of 1st and gets a healthy chirp in second. Lately it seems a little off, doesn't seem to charge through first spinning and only occasionally chirping second in a doggy fashion. Car has been tuned in past several months, rotor,cap,plugs wires. rest of engine is untouched, sounds fine, runs smooth otherwise...just lost the zip. Any thoughts? thanking you in advance...Help!

Russellc
 

·
Former SuperMod
Joined
·
745 Posts
When's the last time you checked your timing? Perhaps it was retarded unintentionally. What kind of condition is your clutch in? If it is slipping this *could* cause you to not be chirping gears as often. As for the loss in oomph, recheck to see that you gapped your spark plugs to the proper specs. It's something like .044 --- might be off a couple, but it's close to this (see FSM, Chiltons, Haynes). Worth a shot.
 

·
Registered
Joined
·
327 Posts
Yea when mine started losing its pep it was the clutch wearing out..the more you play the more you pay..haha..
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
Thanks to all for the tips; will recheck timing, was advanced to around 14-15 degrees, yes I use premium fuel with this setting. It does still have the original clutch with about 78,000 miles on it.
When your clutch starts to go in these things is it noticeable to a large degree? ( I have only fried clutches in 450 hp muscle type cars, and when they go, they go out big) Clutch doesn't do any big slip number on launch, justkind of bogs instead of charging.
Same on 30 to 50 charge in second, or 50 to 75 in third.
this car also has the original fuel filter which according to the manual is long over due. pcv , erg, all still original. Howdoes one know if the variable timing deal on the intake cam is functioning. Again, all your replys are greatly appreciated.

Thanks Russellc
 

·
Registered
Joined
·
539 Posts
I'd change the fuel filter and pcv valve at the least, which are very easy to change on your own, and give the egr valve a check.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
Thanks again to allof you for your replies, I will change pcv and fuel filter asap. I see talk on this forum about problems with the egr valve, and methods to detect problems, but what are the symptoms of the failure of this part, or is it just emmission that are affected?




thanks again!
 

·
Registered
Joined
·
539 Posts
I don't know that much about the egr valve but it can cause pinging if bad...I'm sure others can help you more with this.
 

·
Boost anyone?
Joined
·
1,625 Posts
According to my ECU, my EGR valve is not functioning but my car does not ping. It runs the same but I still have to get a new one because it will not pass the smog test here in california.
 
1 - 9 of 9 Posts
Top