Nissan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
i have a 94 se and about 7 or 8 months ago my power locks stopped working, this of course was right after i had a viper 791xv installed, keyless my ass! anyways ive dealt with this no power locks thing for some time now and ive finally gotten fed up and tryed to resolve the problem. now im sure someones going to tell me to check my alarm connections but i assure you they arent the problem all solder no crappy crimp connectors, so dont suggest that as the problem all of the connections are good. the problem is the gry/red and light blue wires that are the lock unlock 12v, sometims they have power sometimes they dont, mostly they just dont. ive pulled all of the factory wire wrap crap off so i could check for power at multiple points along the wire same situation, you move it one way you have a short burst long enough to lock or unlock the doors once. the problem to my belief is not actually those wires but where they connect to the main harness. im not sure what nto do about this. i would also like to know the location of the read defog wire and trunk pop, i know the trunk is brwn but cant locate it alsoif anyone knows the acc colors for the viper 791xv they would be helpful; as ive misplaced my manual and the likes.
 

·
Registered
Joined
·
3 Posts
My Door locks Are acting crazy.They will not lock. When you hold one of them down it will not stay until the third time . I almost bought a keyless system.
I had to take the battery cable loose just to lock the doors.
Now my trans is bad.
 

·
Registered
Joined
·
145 Posts
My power locks worked the day I bought the car (at 165K miles) but then mysterously stopped. I read that the lock timer (grey box under the dash to the right of the steering wheel) is often the problem so I got another one from a yeard but still nothing. I hear it click when I hit the unlock button but none of the locks do a thing. I have all but given up on it. My family hates it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
My power locks worked the day I bought the car (at 165K miles) but then mysterously stopped. I read that the lock timer (grey box under the dash to the right of the steering wheel) is often the problem so I got another one from a yeard but still nothing. I hear it click when I hit the unlock button but none of the locks do a thing. I have all but given up on it. My family hates it.
The lock timer module is definatly the first place i would check, i recently pulled mine out (not just out of the car but the little plastic box its in) and checked the back of the printed circutry. i found the 4 of the connecters on the back of the circut board that go to the white connector (nt sure but i think its the 6 pin) had brocken solder and there for very high resistance preventing the whole system from working, if this is your problem you should be able to grab the wires at the bottom of this module and wiggle them around, if this is your problem it should either lock or unlock once, if it does just pull the timer out (2 #4 phillips head screws) and the timer and your flasher relay should come out on one bracket then remove the gray plastic so you are looking at a computer board flip it over and check all of the solder it may be broken. i hope that helps. good luck
 

·
I've had more cars than U
Joined
·
686 Posts
I actually only removed the board w/connector when I did mine.
BTW only 92-94 had it, earlier 89-91 did not have it.
 
1 - 5 of 5 Posts
Top