Nissan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter #1 (Edited)
Ok, so I took my car to the Nissan dealership to get the tranny serviced before I drive home to Ontario, cause my dad thought it would be a good idea to take it there, maybe it wasn't a good idea. They told me the the cv joint is loose and leaking, the crank seal under the timing chain is leaking and the "differential bearing" is worn. They told me it would be about $1500 to fix the worn bearing or a bit cheaper to install a used tranny :S. How bad is a worn diff bearing and could I get it done cheaper some how lol. We are gonna chance it and drive it home anyways, but I'll probably get a second opinion when I get it back home, if it gets there, which I sure hope it does!!
 

·
DNE's VZR Conversion
Joined
·
6,079 Posts
i think they are bullshitting you.

get a 2nd opinion
 

·
Registered
Joined
·
123 Posts
Discussion Starter #4
Yeah I'm not too concerned right now, cause it's running good, they showed me where there was some fluid on the tranny cover but there's no fluids on the road when it's parked or anything, so I'm gonna cross my fingers till I get back home anyways.
 

·
Sup Mod keeping the peace
Joined
·
7,225 Posts
You can check these items yourself.
- CV joint: Check the CV joint boots. If they're cracked, then there's a good chance that the joint has substantial wear. Are you getting noise when making turns?
- Front crankshaft seal: While the motor is idling, look under car where the front crankshaft pulley is located and see if you're getting a constant drip of oil.
- Differential bearing: Check for wining noises, especially when making turns.

I suggest you go to another Nissan dealer or a good repair shop for a second opinion.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #6
Thanks for the tips! The only noise I ever hear it the engine no weird noise when I turn at all there is also no fluid spots on the road where I park it. I only sound I get is when I start off it makes a noise as it goes accelerates through 1st gear, almost sounds like an electrical motor or something but only when it's in 1st. I have heard similar cars make the same noise though like an NX, and I was told it's normal. The steering and handling is pretty responsive for an older car.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #7
well anywho we have driven now from Vancouver Island to Thunder Bay Ontario, 3,600+ kms and the car is being on its best behaviour :). Has used a bit of oil but I guess thats to be expected. Let ya know if we make it the rest of the way.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #9
lol true, I am now in Sault Ste. Marie and have now driven 4,600+ km. And still no problems :). Just have to top up the oil the odd time.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #10
So I made it home and so did my car :D. So the whole trip was 5,598 km. We figured out that my Senrta got about 38MPG over the trip, which isn't bad at all considering how much it was weighed down. So now it is the fun part, getting it safetied and emission tested and everything switched over.
 
1 - 10 of 10 Posts
Top