Nissan Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
my dash and hvac lights dont work... i bought it like this and the person before me installed this radio look at the wires that arent hooked up i circled them, let me know what they should be connected to cause they are just danglin there!! thanks a bunch


and i did search so dont tell me too cause that doesnt help
 

·
TwiztidKidd
Joined
·
807 Posts
I have a 94 Sentra LE... do you know how cold it is outside dammit ?... Fine I'll go remove it and I'll post a pic
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #4 ·
i found that if i touch the orange wire comin out of the bigger harness to ground it would blow a fuse but only when the lights were switched on
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #5 ·
Twiz said:
I have a 94 Sentra LE... do you know how cold it is outside dammit ?... Fine I'll go remove it and I'll post a pic
thanks, i hope it helps cause i want my dash lights and hvac lights workin. i dont even know what color my guages are :(
 

·
TwiztidKidd
Joined
·
807 Posts
okay... loose the stereo and the aftermarket wiring harnesses. Now as you're looking at the two harnesses which used to plug into your old stereo you have this:

Green(silver dots)+Red(silver dots) - Rear L Speaker
Blue(white stripe)+Blue(yellow stripe) - Front L Speaker
Brown(white stripe)+Brown(silver dots) - Front R Speaker
Blue(solid)+Pink(silver dots) - Rear R Speaker

Blue(silver dots) - Switched Power Lead

Okay that's all my stereo needs... now there's some red wires left which you can test with a voltmeter since I don't remember what they do and they're wrapped in electrical tape and not connected to anything. I didn't use wiring harnesses I cut off the plugs from the old stereo and I got everything done with a voltmeter.



Anyways this should be your final picture LOL



Good Luck and double check your fuses and your dash dimmer regulator :)
 

·
Registered
Joined
·
49 Posts
hmm

Most alpine sony systems
memory(+12 volt constant) yellow
ignition (+12v switched) red
grounds (-) black
dimmer pink\white (alpine only)*
power antenna blue
amp remote turn on blue\white *


what system you got?
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #8 ·
a sony, i was just wondering if there was a wire that would cause the dash lights and hvac lights not to come on.
 

·
Registered
Joined
·
129 Posts
by default you can simply not connect any of the dimmer/illumination wires on your aftermarket deck, and that'll leave the car as it were 'factory'. I notice that your orange wire is not connected. One thing you can try is to make sure there is a wire coming out of the factory plug side that would connect to that orange wire. If there is, take a FUSED wire and connect it from a +12VDC source to that wire and that should illuminate your dash lights, as well as possibly the parking lights. If it blows the fuse, then you have an issue elsewhere in the car, I'd start at the dimmer knob.

I'm guessing, (this is a guess since I can't look at the car in person) that the light blue

That black box connected to the yellow +12VDC constant wire is a choke. Its supposed to help reduce ground noise and regulate voltage to the radio.
 

·
Registered
Joined
·
204 Posts
this dosnt help you to much, but when i first put my head unit in, every tiume i turned on my lights, the head unit would turn off..... i traced it down to the "earth" cable that i was using, think it was a black one, (in the end i just ran new cables for everything.)
 
1 - 12 of 12 Posts
Top