Nissan Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm very frustrated. I visit different forums a lot but this seems a bit confusing. I don't know how to post a new thread in the "Sentra" forum.

Anyhow, I'm having problems with my 1998 Sentra GXE. It has about 93,000 miles on it. Recently had a tune up (husband's cousin is a mechanic). Since then, car's been making a weird noise upon start up, like Chewbakka (please forgive the spelling, I'm not a real Star Wars fan)!! Doesn't happen with every start up, but it happens often enough for me to be concerned. Once last week, the car had a bit of trouble starting, but it did start.

The car did make the strange noise today, but no problems starting until this afternoon. It won't even turn over. There is some obvious battery corrosion, and the battery hasn't been changed since we got the car. Isn't some type of warning light supposed to come on if the battery needs replacing soon?? Anyhow..I don't know if it's the battery. For some reason, I wanna correlate that strange noise it makes to its' not starting.

ANY IDEAS?? Before my husband comes home, I'm trying to get some help here. He's no mechanic, and I gotta go to work tomorrow!!!
 

·
My ass, your face
Joined
·
3,520 Posts
id bet money it was the starter.
 

·
Powered By hopes & dreams
Joined
·
8,328 Posts
you don't post in the "sentra" section, you have to post in one of the sub forums like this one, the b14 section.
 

·
Wise Cracker
Joined
·
5,730 Posts
HAHA if my car made noises like Chewbacca I would run for cover... Can you give us more info.? Does it click instead of start? Does it do anything at all? More descriptive information will help us help you. And and this is now in the correct form as you have a B14 chassis sentra...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
No, it didn't click when I turned the key. The dash lights came on, headlights on..just didn't start. Now, my husband changed the battery last night, and it started. However, it is STILL making that Chewbacca noise!!! In my opinion, anytime a car makes some strange noise it's not supposed to, that warrants a look by a mechanic. Hubby doesn't think so...he thinks as long as it starts, everything's ok. So, I suppose I'll be scheduling an an appointment to get it serviced. I just think it's strange that this started happening AFTER he got the tune up. I hope it's nothing serious!
 

·
Registered
Joined
·
165 Posts
Could it be the alternator? Could account for why you needed a new battery, check out the pulley attaching the alternator to the belt, see if it's working properly. Just a thought, I'm no mechanic either.
 

·
My ass, your face
Joined
·
3,520 Posts
HLBulldog said:
Could it be the alternator? Could account for why you needed a new battery, check out the pulley attaching the alternator to the belt, see if it's working properly. Just a thought, I'm no mechanic either.

its very hard to say because she is not being very descriptive with it other than "chewbacca" noises....i still think its the starter and she may have killed the battery trying to keep cranking the car. too hard to say really.
 

·
TwiztidKidd
Joined
·
807 Posts
My starter made that noise upon start for almost a week before it went out. I'd say check your starter... if the battery's charged and the starter won't turn what else do you think is bad. Try a jumpstart on your car... you may be able to start it one last time with a bad starter sometimes.
 

·
Please Shift Here
Joined
·
6,696 Posts
it's your starter. The noise is the gear on the starter, it's not disengaging from the flywheel fast enough and the Flywheel gears are grinding on it. Mine grinds EVERY TIME I START MY CAR. I've just been to lazy, but the starter still starts the car fine, the noise has been with it since I bought the car.

My mom's maxima also makes a tiny grind every once in awhile. It's called the starter solenoid.
 

·
F.I. Section Whore
Joined
·
896 Posts
Haha, 99, I've been waiting to put in that starter I bought from you.. mine makes the same noise too, but exactly like your car, I can start it up fine. It was just a 2 week period in the fall when it would be off/on, now it's fine.. come springtime, I think I'm gonna put in a new starter.
 

·
Registered
Joined
·
94 Posts
wow i take it that its a common problem, cause i have the same problem. It only does it about 1/2 the time and only when the engine is cold but it'll grind the gears for a couple of seconds after i start it as well. Not a pretty sound, you know the ladies all love it when they see the uber sexy guy getting into a car and it grinds when he starts it(of course i'm talking about myself :p).
 

·
Registered
Joined
·
25 Posts
I've also got the infamous grind after starting... Has anyone figured out how to stop the grinding other than replacing? I've replaced mine and it still makes the noise.
 
1 - 16 of 16 Posts
Top