Nissan Forum banner
1 - 2 of 2 Posts

· KA24DET
Joined
·
1,145 Posts
Orbital199 said:
Recently my car has had a lot of trouble getting into drive. I have a 1989 240. It takes about 3 to 4 minutes for it to get going and it will usually be ok if i drive it anytime within the hour after that before it starts repeating the problem. It also skips second gear and goes straight into 3rd. Unfortunetly one of the only transmission shops in town is aamco which has a reputation for ripping people off. I took it there and at first they said it was probably just a pump or converter problem. Then when i came back they told me i would need a whole new transmission and that the cost would be $1800. Are there any other reasons my car would be doing this? Is it mostly probable that i need a new transmission and if so is that a good price?
Although I know nothing about auto tranny problems, $1800 is a fucking ripoff. You could do it yourself for $300. There are many people who are dumping 240 auto trannies in lieu of manual conversions. Check on EBay.
 

· KA24DET
Joined
·
1,145 Posts
rogoman said:
Check the ATF level; you may be very low on fluid. When you check the ATF level, smell the fluid; if it has a burnt smell, then the bands/clutch packs experienced excessive wear; the tranny needs to be rebuilt.
He mentioned the torque converter... Well, I think it'd probably be cheaper to replace the whole transmission than to rebuild it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top