Nissan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Last night my 86' 300zx overheated, I lost all of my coolant but there is no leak..... The Temp. shot up to 270 really quick....Any ideas why my coolant is going away... should my car be ok, I only drove for a mile, to get water?
 

·
ZPOOLNZ
Joined
·
1,609 Posts
if you drove a mile overheating like that you shouldn't be allowed to own a car. You most likely toasted your Headgaskets, and check all your hoses if you lost all your coolant there is a leak or you just didn't have to much in it and it went out the overflow tank.
 

·
Banned
Joined
·
3,554 Posts
If all of your coolant is gone your leaking somewhere. Coolant doesn't just disapear.
 

·
Banned
Joined
·
3,785 Posts
♣AsleepZ♣ said:
If all of your coolant is gone your leaking somewhere. Coolant doesn't just disapear.
Sure it can. Amazing how green coolant can become a white cloud coming out the exhaust....... ;)
 

·
Banned
Joined
·
3,554 Posts
♣Zen31ZR♣ said:
Sure it can. Amazing how green coolant can become a white cloud coming out the exhaust....... ;)

It still leaks. Just in a gaseous/vapor form.
 

·
Registered
Joined
·
19 Posts
I had similar problem with my 300zx 85'. I drove it about 50 miles and then the temp gauge shot way up. I pulled it off the road and checked the coolant. Well, it was almost empty. It's fixed now. The problem with mine was that the coolant could not flow and it would heat up and turn into vapor and exit thru the reservoir tank and the radiator cap. I replaced the bad radiator cap which was holding no pressure, replaced the thermostat which was not opening until 190 degrees instead of 170, and I flushed out the radiator because half of the coolant tracks were full of radiator sealant so coolant could not get thru. You should test your thermostat first by boiling in water and watching to see when it opens up using a thermometer. Hope that helps.
 
1 - 7 of 7 Posts
Top