Nissan Forum banner

1 - 20 of 21 Posts

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #1
Hi again !!... here my new problem... i transplanted a new engine in my B12... its a 93 e16 from a classic... every thing is plugued correctly.. every damn bolt as been screwed where they have to go... and still the car doesnt start... shit i hate this !!....

the head gasket as been changed by the guy at the junk yard...
i used my intake / exhaust manifold...
my distributor too...


theyre is fuel coming throu cylinder cuz its smell so bad....
theyre is fire at the spark plugs...
plugs is good shape too (gaped .035)
engine turning but doenst start....

timing belt must be set wrong ??????.... could it be ???

help me here !! :))) next time ill have some pix !!.. i took maybe 15pic of the transplant !!

Ciao !
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #2
also... the guy putted fuel inside the cylinder... si itwas backfiring (poping) a lot the first 5 minute i attempted starting it !! :)
 

·
Registered
Joined
·
321 Posts
you know, this happened to me also on my e16i, i thought i changed everything corectly and when i put it back together it was 180 off.

try and reverse the 1 and 3 wires and the 2 and 4 wires

change your wires so they look like this on the dist cap.....

...1...................4....
2....3.....=.....3.....2.
..4....................1....

change the wires like that, does that make sence?
thats what i did and now mine runs like a champ
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #5
allready tried that !!... not working... btw distributor cannot be put on wrong side... cuz the shaft (splined) is off center... you can put the cap wrong... inside it...welll... im gonna open up the timing belt tommorow...

anyone got something else ???
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #6
i just been told the classic from 93 as slight different engine called d16... ???... the same damn thing but with minor difference... like new comp, injection... but i told the guy i was using everything from the previus engine so he told me that is probably a timing issue... (timing belt..)

im gonna check if i got fire in same time that the #1 piston at tdc...
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #7
Btw... it was a nissan tech who answered me ... (local dealer)
 

·
Still moderating..sorta
Joined
·
1,324 Posts
My car is a '93 Classic and it has the e16i engine. The one thing it doesn't have is that hose that runs from the exhaust manifold cover to the intake.
 

·
Sentra Specialist
Joined
·
1,902 Posts
CrazyMart, It sounds like your cam timing is off. I certainly hope this is not the case though. Because if it is, and you cranked it, then you now have some bent valves, probably exhaust valves. Does it have good compression? Good luck! :)
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #10
As i expected... timing wads off a tooth... but i cranked it !!... if fixed the timing belt and it started.... running real bad.. (exhaust is shut !.. cutted 3 place so.. can be minor there...)


So i went to my job with the car... after the shift, i start the car... like he was doing earlier (think the distrbutor choke a piston or maybe the bent valve thing :( ) i rev it up till 4000/4500... and just to see the power, i drop the clutch in 1st... retaining myself, i made a small burn but wath??? WTF!!!!!!!!!... clutch gone !!!... i can hear a rattling sound coming from underneat the car !!..... dont know wath it is... (pretty sure the clutch bearing gone trhou something)..... (stalled)....


Shit major problems always get on my tail !!! :(
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #11
Ricebox you also got a diferent cam gear... different (2 metal line vacuum instead of 3... ) the dealer told me you should have a different ecu and some other electronic goodies... wich i dont know about...

sure thing, : its the same engine... but different parts...

BlownB, well i dont know anything about this engine as it is..unless that its basically the good old E16i with (probably) different parts manufavturer...
 

·
Sentra Specialist
Joined
·
1,902 Posts
Hi Perf. E16 for sale

CrazyMart, I'm sorry to hear of all your troubles with your used engine. You might have been better off driving a few hours south to my house, and buying my barely used E16 high performance engine. I built this engine a few years ago, it ran great, but then I took it out, and stored it, because I finished building my current .035" over 13 to 1 race engine. Anyway, the extra engine I have, has been bored .5mm [.020"], and features new Nissan Motorsport 10 to 1 pistons, with the matching 15M big valve "Fuel Injection" head [same as turbo head-only thinner wall casting]. Of course all of the bearings, seals, big valves, timing belt, water pump, and rockers are all new. A sweet package indeed. I have stored it properly, indoors of course, and I have oiled the cylinders appropriately. No rusty, greasy, unpainted leaky engines over here Mart! If anyone else wouldn't mind driving to scenic upstate NY, I'd sell this engine for $400. PM me if interested. Cheers! To view it, go to: http://www.printroom.com/ViewAlbumPhoto.asp?userid=blownb310&album_id=103036&image_id=4
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #13
i should have known better !! :(.... well maybe in the spring time... :)... now the cost is just getting up and up and up.... one of my firend told me that it is probably the clutch springs that must got off ... one way or another im towing the car tomorrow to my garage to get that darn thing repaired by the week end...


:)....


If it goes well maybe next summer vacation, im gonna get down to your house and we ll put it in togueter !! :) to would be soooooooo nice to work with you on my car !! :)
 

·
Still moderating..sorta
Joined
·
1,324 Posts
I think we need to have a B12 meeting at blownb310's. It's not that far for me either.
 

·
Sentra Specialist
Joined
·
1,902 Posts
Come on down guys! :D Sounds like fun. I still have my '83 E15ET turbo engine here too. I think we could have quite a B12 "show & tell" here! You guys might like to come down on a weekend in February, and check out the ice races we have here. I'll take you out for a fast ride on the icerace track, with a GA16DE powered 4WD B12! Cheers :)
 

·
Still moderating..sorta
Joined
·
1,324 Posts
Excellent. I always wanted to ice race the Sentra but I didn't have the time last winter. I definitely will start this winter, I just have to adjust my handbrake :D
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #17
ok to close the thread.....



Finally my sentras back on the road... wasnt clutch related.... ive just badly installed a drive axle... (3/8 of an inch in the tranny)

so when i spinned it... the diff completely chewed the end of the spline... :(... good news... cost me 20$ to make it fix.. :) and trust me now ... its in his place... (20pounds mass to make it go there)


:) now need to adjust the engine so im sending it to the dealer monday... :) rough idlee... probably bad cap/rotor


youll get the pics tonight.. since i forgot the camera at my girlfriends home...


:)
 

·
Nissan/Mazda Gumshoe
Joined
·
1,052 Posts
cool, i cant wait to see pics
 

·
Ex-mod/nissan guru
Joined
·
2,136 Posts
Discussion Starter #19
average: i posted the pix in a thread called pix of the newer engine" in the b12 sections... not into this one !! :)
 
1 - 20 of 21 Posts
Top