Nissan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
im new to cars and i dont know much about them but i do know that there is not supposed to be oil sitting at the end of my exhaust tip. what could the problem be and how do i fix it and how serious iis it?
 

·
Registered
Joined
·
485 Posts
You might just be leaking muffler bearing grease.....
Are you sure its oil? How much fluid is there and are you having any smoke when you start the car?
 

·
Registered
Joined
·
734 Posts

·
who needs clearcoat
Joined
·
239 Posts
Naw the muffler bearing grease sits low on the car, right next to the blinker fluid. :)
 

·
Registered
Joined
·
66 Posts
could be a lot of things. Worn out piston bores maybe, you'd have to do a compression test to find out. Could be bad valve stem seals. the 1.6s have that annoying seal in the valve cover for the pcv that goes bad, and starts sucking oil into the combustion chamber, i ran into that before.
 

·
Registered
Joined
·
734 Posts
my wifes ga16de has oil in her tailpipe, i replaced the pvc tube going to the intake, with a little filter, and changed the grommet under the valve cover. i have not done a compression check but it burns oil. it has trouble starting at times, i'm guessing the compression is low. i will check compression when i get a chance.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
it does not smoke no and i let it sit for about 15 minutes idling becuz i put seafoam in the gas and there was a quarter sized puddle under the muffler.
 

·
Registered
Joined
·
485 Posts
If your getting that much fluid and its not just condesation then you have an issue. Are you positive it is oil? If it is then you should go ahead and get a little oil from the dipstick and put it on the exhaust manifold. If it boils then there is water getting in the oil. That would mean a blown head gasket. That is about the only way I can see that much fluid making it through the exhaust.
 
1 - 9 of 9 Posts
Top