Nissan Forum banner

1 - 6 of 6 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
i was wondering if anybody with the oil consumption problem got anywhere with nissan are they fixing it or not or are they telling you its normal like they told me
 
V

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I understand it is normal during the breakin period. My Spec used about 1/2 quart the first 3000 miles.
 

·
Registered
Joined
·
73 Posts
Mine used 1 qt in the first 3000, didn't really bother me as it is still breaking in. I am keeping my eye on it though
 

·
Go Drift Alliance!
Joined
·
646 Posts
serspecv2002 said:
i was wondering if anybody with the oil consumption problem got anywhere with nissan are they fixing it or not or are they telling you its normal like they told me
There's a lot of good reads at www.b15sentra.net about oil consumption that people are seeing or saw in the '02 Spec's. Many people have actually had entire engines replaced. :(
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
If you have the first generation 02s then you may always have an oil problem. They only came with the one piston ring and I actually have had one friend already lose an engine because of it on his. They resolved this problem on the 03s, and even on the later 02s as far as I know.... so keep an eye on it and find out which set up you have.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #6
yes i agree that during break in period it is normal because the rings need to seat properly but i have almost 30g on my car and still burn atleast a qt and yes i know people have been getting their engines replaced for this but they wont do anything for me they also pulled a screw out of my #1 cylinder and said it was my fault changed the spark plug and the bill and a person in tennesee had the same problem but got their engine replaced i was just wondering what the dealers have been telling people thats why i asked
 
1 - 6 of 6 Posts
Top