Nissan Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
502 Posts
Discussion Starter · #1 ·
Today i noticed that when i step on it at high rpms it makes a noise, but i almost cant hear it and engine looses power just a bit.
Im not sure if its pinnging or misfires since today i put on new sparks, but with the old ones i didnt detect this.
Running 8 psi on a 9.0:1 cr engine.
 

·
Powered By hopes & dreams
Joined
·
8,328 Posts
what is your spark plug gap?
 

·
Registered
Joined
·
502 Posts
Discussion Starter · #3 ·
at first qith stock gap, .39 i had trouble at high rpms, later with .25 gap everything went ok, even later i changed spark plugs and put gap to .32 and had the problem i mentioned, today i put the gaps at .25 and still didnt hit the street.
Another thing that happend is that when i had the gap at .32 i was running no power valve on the carb, so maybe it had less fuel.
not sure of the problem yet, but i want to know how detonation would be.

chimmike said:
what is your spark plug gap?
 

·
Registered
Joined
·
41 Posts
dburone said:
Today i noticed that when i step on it at high rpms it makes a noise, but i almost cant hear it and engine looses power just a bit.
Im not sure if its pinnging or misfires since today i put on new sparks, but with the old ones i didnt detect this.
Running 8 psi on a 9.0:1 cr engine.
Clogged fuel filter?
Too Low octane?
Bad gas?
 

·
Wise Cracker
Joined
·
5,730 Posts
dburone said:
at first qith stock gap, .39 i had trouble at high rpms, later with .25 gap everything went ok, even later i changed spark plugs and put gap to .32 and had the problem i mentioned, today i put the gaps at .25 and still didnt hit the street.
Another thing that happend is that when i had the gap at .32 i was running no power valve on the carb, so maybe it had less fuel.
not sure of the problem yet, but i want to know how detonation would be.
The best way I can describe detonation is it sounds like keys jangling under water.
 

·
Powered By hopes & dreams
Joined
·
8,328 Posts
the spark plugs would have white speckles on them too.

what octane gas are you using?
 

·
Registered
Joined
·
502 Posts
Discussion Starter · #7 ·
Fuel filter is new and fuel is 97 octane.

wintercar said:
Clogged fuel filter?
Too Low octane?
Bad gas?
 

·
Registered
Joined
·
502 Posts
Discussion Starter · #8 ·
i pulled out the spark plugs and they look good, no kind of speckles and they have a brown color.
Yesterday i tryed the car again after closing the sparks gap and it runs good now, guess it wasnt detonation, but its good to know how it is so i can detect it if it happens.
Thanks.
Ps. The gas has 97 octanes

chimmike said:
the spark plugs would have white speckles on them too.

what octane gas are you using?
 
1 - 8 of 8 Posts
Top